Das Hauptmenü-Fenster

 Nach oben Weiter

Das Hauptmenü von TicketCreator hat fünf Rubriken:

In der Liste werden zu jeder Rubrik jeweils die Dateien angezeigt, die Sie benutzen können. Wählen Sie eine Eintrag in der Liste, und führen Sie dann damit die gewünschte Operation aus. Wenn Sie eine Datei benutzen wollen, die nicht in der Liste ist, müssen Sie diese erst in die Liste aufnehmen. Siehe unten Dateiliste, um Dateien aufzunehmen oder zu entfernen.

Veranstaltungen

Eine Veranstaltung enthält neben den Veranstaltungsdaten den Raum und das Kartenlayout. Zu jeder Veranstaltungsdatei (*.tiv) gehören für jede Aufführung eine Platzliste (*.tia) mit den gedruckten und freien Plätzen, die Reservierungen (*.tis), eine Liste der gelöschten Karten (*.tig), und eine Liste der gedruckten Reservierungen (*.tip). Diese Dateien müssen immer im gleichen Verzeichnis stehen.

Wenn Sie in der Liste eine Veranstaltung markieren, erscheinen unten Informationen zu dieser Veranstaltung. In das Notizfeld können Sie mit dem nebenstehenden Knopf [image] eine Notiz zur Veranstaltung eintragen. Darunter werden die Veranstaltungsdatei und der Raum, in dem die Veranstaltung stattfindet, angezeigt. Falls es mehrere Aufführungen gibt, so wird der Prozentsatz der nichtgedruckten (grün) und der gedruckten (rot) Karten der gesamten Veranstaltung angezeigt.

In dem Rahmen rechts unten wird die ausgewählte Aufführung angezeigt. Auf diese bezieht sich jede Aktion, z.B. wenn Karten gedruckt werden. Hier wird der Prozentsatz der nichtgedruckten (grün) und der gedruckten Karten (rot) in der ausgewählte Aufführung, sowie deren Datum und Uhrzeit angezeigt. In das Notizfeld können Sie mit dem nebenstehenden Knopf [image] eine Notiz zu dieser Aufführung eintragen. Falls die Veranstaltung Teil einer Dauerkarte ist, können Sie diese mit dem entsprechenden Knopf auch anzeigen, wofür sie ggf. erst in die Dauerkartenliste aufgenommen werden muss.

Sie können mit der Toolbar (von links nach rechts):

· Eine neue Veranstaltung erstellen (Strg+N)
· Die ausgewählte Veranstaltung als Vorlage für eine neue Veranstaltung benutzen
· Eine Dauerkarte mit der ausgewählten Veranstaltung erstellen

· Die Veranstaltung anzeigen (Strg+A)
· Karten für Blöcke drucken (Strg+P)
· Einzelkarten drucken (Strg+E)
· Karten reservieren/sperren (Strg+R)

· Berichte anzeigen

· Kartenlayout ändern
· Veranstaltung ändern
· Veranstaltung löschen

Menü Veranstaltung

· Karten löschen

Menü Drucken

· Seite mit Schnittmarken

Räume

Die Liste zeigt alle eingetragenen Räume an, die Sie benutzen können. Siehe unten Dateiliste, um Dateien aufzunehmen oder zu entfernen.

Wenn Sie einen Raum in der Liste auswählen, so erscheinen auf der rechten Seite unter dem Titel Informationen hierzu. Der Listeneintrag kann mit dem nebenstehenden Knopf [image] verändert werde. In das Notizfeld können Sie mit dem nebenstehenden Knopf [image] eine Notizen zum Raum eintragen. Darunter werden die Raumdatei und die Anzahl der Plätze in dem Raum angezeigt.

Sie können mit der Toolbar (von links nach rechts):

· Einen neuen Raum erstellen (Strg+N)
· Eine Veranstaltung in dem ausgewählten Raum erstellen
· Platzetiketten für den ausgewählten Raum erstellen

· Den Raum anzeigen (Strg+A)
· Berichte über den Raum anzeigen (Strg+I)

· Die Ansicht, d.h. die Darstellung des Raums auf dem Bildschirm, ändern
· Den Raum ändern
· Den Raum löschen

Platzetiketten

Mit Platzetiketten können Sie die Plätze/Stühle in einem Raum beschriften.

Sie können mit der Toolbar (von links nach rechts):

· Neue Platzetiketten erstellen (Strg+N)

· Den Raum anzeigen (Strg+A)
· Platzetiketten drucken (Strg+P)

· Berichte anzeigen (Strg+I)

· Das Etikettenlayout ändern
· Die Platzetiketten ändern
· Die Platzetiketten löschen

Abonnements

Wenn Sie einen Platz gleichzeitig in mehreren Veranstaltungen ausdrucken wollen, können Sie diese Veranstaltungen zu einem Abonnement zusammenfassen. Dadurch müssen Sie den Platz nur einmal im Abonnement auswählen und ausdrucken, statt alle Veranstaltungen einzeln zu öffnen, den Platz auszuwählen und zu drucken. Sie erhalten trotzdem für jede Veranstaltung eine eigene Karte.

Voraussetzung ist allerdings, dass die Veranstaltungen im gleichen Raum stattfinden, und identisches Kartenformat und Preisstruktur haben.

Bei Abonnements werden die eingebundenen Veranstaltungen aufgelistet, und rechts Details zu der ausgewählten Veranstaltung angezeigt. Mit dem entsprechenden Knopf können Sie diese auch in der Veranstaltungsliste anzeigen, wofür sie ggf. erst in die Veranstaltungsliste aufgenommen werden muss.

Sie können mit der Toolbar (von links nach rechts):

· Abo erstellen (Strg+N)

· Abo anzeigen (Strg+A)
· Abo drucken (Strg+P)

· Berichte anzeigen (Strg+I)

· Abo ändern
· Abo löschen

Dauerkarten

Eine Dauerkarte ist eine Eintrittskarte, die für mehrere Veranstaltungen im gleichen Raum gilt. Sie hat ein eigenes Kartenlayout, eigene Preise und eine eigene Abrechnung.

Bei Dauerkarten werden die eingebundenen Veranstaltungen aufgelistet, und rechts Details zu der ausgewählten Veranstaltung angezeigt. Mit dem entsprechenden Knopf können Sie diese auch in der Veranstaltungsliste anzeigen, wofür sie ggf. erst in die Veranstaltungsliste aufgenommen werden muss.

Sie können mit der Toolbar (von links nach rechts):

· Dauerkarte erstellen (Strg+N)

· Dauerkarte anzeigen (Strg+A)
· Dauerkarten drucken (Strg+P)
· Kunden verwalten (Strg+K)

· Berichte anzeigen (Strg+I)

· Kartenlayout ändern
· Eingebundene Veranstaltungen
· Dauerkarte ändern
· Dauerkarte löschen

Dateiliste

In der Mitte führt eine Liste die zur Verfügung stehenden Dateien auf. Darunter werden Informationen zu dem markierten Eintrag angezeigt. Jede Aktion, die Sie entweder im Menü oder auf der oberen Knopfleiste wählen, wird mit dem markierten Eintrag ausgeführt. Sie können nur mit Veranstaltungen, Räumen, Platzetiketten, Abonnements oder Dauerkarten arbeiten, die in der Liste sind. Fügen Sie ggf. den benötigten Eintrag mit Datei in Liste aufnehmen der Liste hinzu.

Sie können mit der Toolbar (von links nach rechts):

· Datei in Liste aufnehmen (Strg+O)
· Datei aus Liste entfernen
· Datei verschieben
· Listeneintrag umbenennen
· Veranstaltungen nach Name oder nach Datum sortieren
· Anzeige aktualisieren (F5)

Sonstige Funktionen

Menü Extras

· Textvorgaben ändern
· Einstellungen


Veranstaltung anzeigen

 Nach oben Zurück Weiter

1.) Um eine Veranstaltung anzuzeigen, müssen Sie zur Veranstaltungsliste wechseln.

2.) Wählen Sie die Veranstaltung in der Veranstaltungsliste aus, und drücken Sie [image].

Nun wird der Druckstatus der einzelnen Blöcke und der nummerierten Plätze angezeigt. Nummerierten Blöcke können Sie vergrößern. Benutzen Sie hierzu das Kontextmenü (rechte Maustaste), die Übersicht [image] in dem kleinen Fenster, oder klicken Sie mit der linken Maustaste + Strg auf den gewünschten Block.

Zusätzlich wird ein kleines Fenster mit Platzinformationen und folgenden Möglichkeiten angezeigt:

· Karten für Blöcke drucken (Strg+P)
· Einzelkarten drucken (Strg+E)
· Karten reservieren (Strg+R)
· Karten löschen
· Informationen anzeigen (Strg+I)
· Sitzplan als Bild speichern
· Platzinformationen anzeigen


Raum anzeigen

1.) Um einen Raum anzuzeigen, müssen Sie zur Raumliste wechseln.

2.) Wählen Sie den Raum in der Raumliste aus, und drücken Sie [image].

Nun wird der Sitzplan des Raums angezeigt. Die nummerierten Blöcke können Sie vergrößern. Benutzen Sie hierzu das Kontextmenü (rechte Maustaste), die Plus-Taste (+), die Übersicht [image] in dem kleinen Fenster, oder klicken Sie mit der Strg+linken Maustaste auf den gewünschten Block. Mit PgUp (Bild auf) und PgDown (Bild ab) können Sie zwischen den vergrößerten Blöcken wechseln.

Die Raumanzeige können Sie mit dem Mausrad vertikal, und mit Strg+Mausrad horizontal verschieben.

Zusätzlich wird ein kleines Fenster mit Platzinformationen und folgenden Möglichkeiten angezeigt:

· Informationen anzeigen
· Sitzplan exportieren

Siehe auch Platzinformationen anzeigen.


Platzinformationen

Das kleine Infofenster hat drei Karteikarten, zwischen denen Sie mit den Knöpfen am unteren Rand wechseln können.

Die Platz- und Block-Info-Seite [image] zeigt Informationen über den angeklickten Platz oder Block, und als Fenstertitel dessen Namen an. Wenn Sie auf einen noch nicht gedruckten Platz (grün) klicken, werden alle möglichen Preise für diesen Platz angezeigt. Wurde der Platz bereits gedruckt (rot), dann wird der Preis angezeigt, mit dem Preis der Platz gedruckt wurde. Bei Dauerkarten wird zusätzlich der Name des Kunden angezeigt.

Wenn Sie außerhalb eines Platzes auf einen Block klicken, dann werden alle Preise angezeigt, die in diesem Block möglich sind. Zusätzlich wird die Anzahl der gedruckten und nicht gedruckten Plätze angegeben.

Die Übersichts-Seite [image] bietet eine Übersicht über den Raum. Hier können Sie nummerierte Blöcke einfach durch Anklicken auf Bildschirmgröße vergrößern. Anschließend können Sie mit dem entsprechenden Knopf, oder durch einen Klick außerhalb der Blöcke, die Lupe ausschalten. Falls die Raumanzeige größer als der Bildschirm ist, können Sie den Bildschirmausschnitt mit Strg+linker Maustaste verschieben.

Ansonsten können Sie nummerierte Blöcke auch direkt mit Strg+linke Maustaste oder der rechte Maustaste (Kontextmenü) vergrößern/verkleinern.

Die Befehle-Seite [image] bietet folgende Möglichkeiten:

· Karten für Blöckweise drucken (Strg+P)
· Einzelkarten drucken (Strg+E)
· Karten reservieren (Strg+R)
· Karten löschen
· Kunden verwalten (Strg+K)
· Informationen anzeigen (Strg+I)
· Sitzplan exportieren
· Zurück zum Hauptmenü-Fenster


Raum erstellen

1.) Zur Raumliste wechseln

Wechseln Sie zur Raumliste.

2.) Raum erstellen

Drücken Sie den Kopf Raum erstellen [image] oder den entsprechenden Menüeintrag.

3.) Raumnamen und Beschreibung eingeben

· Geben Sie zuerst den Raumnamen ein. Dieser kann später auf die Karten gedruckt werden.
· In die Notiz zum Raum können Sie Bemerkungen zum Raum eintragen, die nicht auf der Karte erscheinen, und jederzeit im Hauptmenü geändert werden können, z.B. Besonderheiten der Bestuhlung.

4.) Blocknamen und Beschreibung eingeben

Ein Raum besteht aus mehreren Blöcken, denen Sie jeweils ein eigenes Kartenlayout zuordnen können.

· Für jeden Block müssen Sie zuerst den Blocknamen eingeben. Dieser kann auf den Karten erscheinen.
· Falls Sie mehrere Blöcke haben, deren Name auf der Karte identisch sein soll, so können Sie ihnen unterschiedliche Blockinfos geben, um die Blöcke auseinander halten zu können. Die Blockinfos erscheinen nicht auf der Karte.
· Um den Besuchern die Orientierung im Raum zu erleichtern, können Sie die Zeile für den Blocknamen in den einzelnen Blöcken in unterschiedlichen Farben drucken, z.B. "Parkett" in rot und "Empore" in blau. Legen Sie dazu entsprechend die Farben für die Blockzeile fest, die Sie aber auch später im Layout ändern können.

5.) Nummerierungstyp wählen

Die Plätze in einem Block können entweder unnummeriert, nummeriert oder mit laufender Nummer sein.

A.) Unnummerierter Block

Bei unnummerierten Blöcken wird nur die Anzahl der Plätze festgelegt. Wenn Sie sichere Karten mit Barcodes drucken wollen, dürfen Sie keine unnummerierte Blöcke, sondern nur Blöcke mit laufender Nummer oder nummerierte Blöcke anlegen.

B.) Block mit laufender Nummer

Bei Blöcken mit laufender Nummer werden die Anzahl der Plätze und die Startnummer festgelegt.

C.) Nummerierter Block

Bei nummerierten Blöcken wird jeder Platz genau beschrieben, so dass auf die Karten die Platz- und Reihennummer aufgedruckt werden können. Eine unregelmäßige Platznummerierung ist möglich, und die Plätze können einzeln auf dem Bildschirm dargestellt werden.

1. Geben Sie zunächst die Anzahl der Reihen ein, und bestätigen Sie mit Enter. Sie werden dann nach der Reihennummer der ersten Reihe gefragt.
2. Als nächstes müssen Sie das Format der Reihennummerierung wählen. Reihennummern können numerisch (1,2,3), alphanumerisch (A, B,C) oder römisch (I, II, III) sein.
3. Wählen Sie nun, ob der Block einen Mittelgang [image] besitzt.
4. Wählen Sie die Platznummerierung:

Separat: Jede Reihe wird separat nummeriert und startet mit einer beliebigen Platznummer.

Fortlaufend: Die Platznummern der Reihen werden fortlaufend vergeben und dürfen sich nicht überschneiden.

Unregelmäßig: Die Platznummern können frei gewählt werden, in beliebigen Intervallen steigen oder fallen, Lücken haben, die Zählrichtung wechseln usw. Die Platznummern werden im nächsten Fenster eingegeben, siehe Blöcke mit unregelmäßigen Platznummern einrichten.

5. Die Platzzählrichtung legt fest, ob die Platznummern von links nach rechts oder umgekehrt steigen.
6. Bei einem Block mit Mittelgang können Sie eine Platzbeschreibung für die linke und rechte Seite des Blocks festlegen. So können Sie z.B. den Plätzen auf der linken Seite die Beschreibung "links" zuordnen, oder die Tür, die zu diesem Platz führt. Beim Drucken der Karte kann dann an jeden Platz die jeweilige Beschriftung angehängt werden, um dem Besucher die Orientierung zu erleichtern.
7. Für jede Reihe müssen Sie nun die Reihennummer, die Anzahl der Plätze und die Nummer des ersten Platzes in der Reihe eingeben. Übernehmen Sie die Werte jeweils mit Reihe eintragen in die Reihenliste.
8. Wenn die Reihen gleich sind, können Sie auch die Werte für eine Reihe eingeben und folgende Reihen genauso drücken.
9. Abstände, z.B. Säulen, können Sie später beim Bearbeiten der Raumanzeige einfügen.

Um einen neuen Block zu erstellen, benutzen Sie die entsprechende Taste, oder kopieren Sie einen bereits bestehenden Block.

Weiter mit Blöcke anordnen oder Blöcke mit unregelmäßigen Platznummern einrichten.


Blöcke mit unregelmäßigen Platznummern einrichten

Um einen Block mit unregelmäßigen Platznummern (Lücken, wechselnde Richtung) einzurichten, müssen die Plätze nummeriert sein. Wählen Sie für die Platznummerierung die Option [image] Unregelmäßig, und richten Sie den Block ein.

Im nächsten Fenster werden dann nacheinander die Sitzpläne für alle Blöcke mit unregelmäßigen Platznummern angezeigt.

1.) Klicken Sie auf die Platznummer, die Sie ändern wollen.

2.) Tragen Sie nun die Platznummer für den ausgewählten Platz ein, und drücken Sie Platznummer eingetragen, um die Änderung zu übernehmen.

3.) Sie können Platznummern auch als Folgen (z.B. 1,3,5) einrichten. Markieren Sie hierzu den Platz, mit dem die Folge beginnen soll, setzen Sie die Schrittweite, ob die Platznummern steigen oder fallen, und drücken Sie Nummerierung fortsetzen.

4.) Um fallende Platznummern benutzen zu können (z.B. 3,2,1), müssen Sie das entsprechende Kontrollkästchen anhaken.

5.) Drücken Sie nach jedem Block 'Weiter'.

Falls Sie Lücken in Ihrem Sitzplan (z.B. Säulen) auch auf dem Bildschirm darstellen wollen, können Sie einige Fenster später in der Raumanzeige entsprechende Abstände einfügen.

Weiter mit Blöcke anordnen oder zurück zu Raum erstellen.


Räume mit Tischen

Sie haben zwei Möglichkeiten, um Räume mit Tischen einzurichten:

1.) Wenn Sie weniger als 30 Tische haben, können Sie jeden Tisch als einen Block einrichten. Jeder Block hat dann jeweils zwei Reihen, die die gegenüberliegenden Plätze darstellen. Sie können die Blöcke dann frei anordnen und so den Saalplan nachbauen.

Tragen Sie im Kartenlayout folgende Texte ein:

Blockzeile: "!B"

Zeile für Platznummer: "Platz !Z"

2.) Einfacher ist es, wenn Sie nur einen Block anlegen, in dem jeder Tisch durch eine Reihe dargestellt wird.

Tragen Sie im Kartenlayout folgende Texte ein:

Blockzeile: Wird nicht angezeigt

Zeile für Platznummer: "Tisch !R, Platz !Z"


Blöcke anordnen

TicketCreator zeigt den Sitzplan bildschirmfüllend an, so dass Sie bei nummerierten Blöcken z.B. jederzeit genau sehen, welche Plätze schon gedruckt wurden, oder Sie die gewünschten Plätze mit der Maus aussuchen können. Um dies zu erleichtern sollten Sie die Blöcke auf dem Bildschirm so anordnen, wie sie im Raum angeordnet sind.

· Wählen Sie zunächst einen Grundriss, der dem Raum entspricht. Sollte kein Grundriss passen, können Sie mit dem Knopf ganz rechts einen eigenen Grundriss erstellen. Der ausgewählte Grundriss wird unten auf dem Monitor angezeigt.
· Ziehen Sie nun die Blocknamen aus der linken Liste nach rechts auf den Monitor.

· Bei nummerierten Blöcken müssen Sie außerdem die Reihenausrichtung und die Zählrichtung der Reihennummern festlegen, damit der Block richtig auf dem Bildschirm dargestellt wird. Die Platzzählrichtung wurde ja bereits im ersten Fenster festgelegt.

Weiter mit Raumanzeige erstellen


Grundriss erstellen

Der Grundriss ist ein Raster, in dem Sie für jeden Block eine Positionen eintragen müssen, und gibt an, wie die Blöcke im Raum angeordnet sind. Die genaue Größe der Blöcke wird später in Raumanzeige bearbeiten festgelegt.

· Um einen Grundriss zu erstellen, müssen Sie zuerst das Raster eingeben und auf anzeigen drücken.
· In dem so erstellen Raster können Sie mit der linken Maustaste eine Position setzen und mit der rechten Maustaste oder der entsprechenden Taste löschen.
· Drücken Sie Weiter, wenn der Grundriss fertig ist, und Sie ausreichend Positionen für alle eingerichteten Blöcke haben.

Zurück zu Blöcke anordnen


Raumanzeige bearbeiten

TicketCreator zeigt zu jedem Raum einen Sitzplan an, in dem die Blöcke gemäß des von Ihnen festgelegten Grundrisses positioniert sind. Mit dem kleinen Werkzeugfenster im Vordergrund können Sie den Sitzplan bearbeiten.

Markieren Sie zuerst durch Anklicken oder Auswahl in der Liste den Block, den Sie bearbeiten wollen, und legen Sie dann die Ansicht fest. Um die Änderungen anzuzeigen, müssen Sie z.T. den Knopf Sitzplan anzeigen drücken, damit der geänderte Sitzplan neu angezeigt wird. Mit alle Blöcke gleich können Sie die Einstellungen auf die restlichen Blöcke übertragen.

1.) Plätze anzeigen

· Legen Sie zuerst fest, wie die einzelnen Plätze des Blocks dargestellt werden. In nummerierten Blöcken kann jeder Platz als Rechteck angezeigt werden, wobei die Farbe den Druckstatus symbolisiert (grün: nicht gedruckt, rot: gedruckt). Zusätzlich kann vor dem ersten Platz der Reihe die Reihennummer und auf/neben allen/nur dem ersten Platz die Platznummer in der gewählten Schriftgröße angezeigt werden.

2. ) Farben

· Nun können Sie die Farbe von Reihen- und Platznummer, sowie von Block und Hintergrund wählen. Klicken Sie dazu auf die entsprechenden Flächen oder Texte.
· Wenn Sie Farbe für Platznummer abwechseln anhaken, werden die Platznummern in zwei abwechselnden Farben gedruckt. So lassen sich die Platznummern besser lesen, wenn die Platznummern eng beieinander stehen.
· Die nächsten beiden Einstellungen gelten für alle Blöcke: Die Kontrollboxen legen fest, ob alle Plätze gleichgroß und quadratisch angezeigt werden sollen.

3.) Blöcke anordnen

Die Blöcke können auf vier verschiedene Weisen auf dem Bildschirm angeordnet werden:

In Spalten anordnen

Die Blöcke werden in jeder Spalte bis zum Bildschirmrand gespreizt (empfohlen).

Im Raster anordnen ohne Leerräume

Die Blöcke behalten zwar ihre in dem Grundriss festgelegte Breite und Höhe, es werden aber Leerräume entfernt.

Im Raster anordnen mit Leerräumen

Die Blöcke werden exakt so positioniert, wie in dem Grundriss festgelegt wurde.

Größe und Position frei bestimmen

Während bei den ersten drei Möglichkeiten die Position und Größe der Blöcke automatisch berechnet werden, können Sie bei dieser Einstellung die Blöcke mit der Maus oder den Pfeiltasten verschieben (Strg+Pfeiltasten) und ihre Größe ändern (Strg+Umschalt+Pfeiltasten).

4.) Blöcke ausrichten

Wenn Sie unter Blöcke anordnen die Option Größe und Position frei bestimmen ausgewählt haben können Sie die Blöcke aneinander ausrichten oder untereinander abgleichen. Klicken Sie zuerst den Block an, der als Referenz dienen soll. Klicken Sie dann die auszurichtenden Blöcken an und halten Sie dabei die Umschalt-Taste gedrückt. Führen Sie dann die gewünschte Operation aus.

5.) Abstände einfügen

Sie können in nummerierte Blöcke Abstände einfügen, z.B. für Säulen. In diesem Beispiel wurde in Reihe 1 nach dem Platz 1 ein Abstand eingefügt.

Weiter mit Datei speichern


Raum ändern

Um einen Raum zu ändern, müssen Sie den entsprechenden Raum in der Raumliste wählen und Raum ändern drücken. Sie haben dann dieselben Möglichkeiten, wie beim Erstellen eines neuen Raumes.

Falls Sie nur die Raumanzeige ändern wollen, d.h. die Darstellung auf dem Bildschirm, sollten Sie den entsprechenden Menüeintrag wählen.

Weiter mit Raum erstellen


Raumanzeige ändern

Mit Raumanzeige ändern können Sie direkt die graphische Darstellung des Sitzplans auf dem Bildschirm ändern, z.B. wenn Sie eine andere Bildschirmdarstellung ausgewählt, oder die Taskleiste verändert haben. Im Gegensatz zum Raum ändern wird bei Raumanzeige ändern die alte Raumanzeige nicht gelöscht.

Weiter mit Raumanzeige bearbeiten.


Veranstaltung erstellen

Sie haben drei Möglichkeiten, um eine Veranstaltung zu erstellen:

A.) Neue Veranstaltung in einem Raum erstellen

Wenn Sie Eintrittskarten mit Platz - und Reihennummern, unregelmäßigen Platznummern oder für mehrere Blöcke drucken wollen, müssen Sie zuerst einen Raum erstellen und in der Raumliste auswählen.

1.) Zur Raumliste wechseln

Wechseln Sie zur Raumliste.

2.) Raum wählen

Wählen Sie den Raum in der Raumliste aus, in dem die Veranstaltung stattfinden soll. Falls dieser Raum noch nicht in der Liste ist, müssen Sie zuerst den Raum erstellen [image] oder in die Raumliste aufnehmen [image].

3.) Veranstaltung erstellen

Drücken Sie den Kopf Veranstaltung in diesem Raum erstellen [image] oder den entsprechenden Menüeintrag.

4.) Namen der Veranstaltung eingeben

· Geben Sie zuerst den Veranstaltungsnamen ein, der auf den Karten erscheinen kann.
· In das Notizfeld können Sie eine Notiz zur Veranstaltung eintragen. Sie erscheint nicht auf der Karte und kann jederzeit im Hauptmenü geändert werden.
· Drücken Sie dann Weiter.
· Weiter mit 5.).

B.) Einfache Veranstaltung erstellen (schnell, kein Raum benötigt)

Eintrittskarten mit laufender Nummer oder unnummerierte Karten können Sie auch ohne einen Raum erstellen.

1.) Zur Veranstaltungsliste wechseln

Wechseln Sie zur Veranstaltungsliste.

2.) Einfache Veranstaltung erstellen (ohne Raumdatei)

Drücken Sie den Kopf Veranstaltung erstellen [image] und wählen Sie die Option Einfache Veranstaltung erstellen oder den entsprechenden Menüeintrag.

3.) Namen der Veranstaltung eingeben

· Geben Sie zuerst den Veranstaltungsnamen ein, der auf den Karten erscheinen kann.
· In das Notizfeld können Sie eine Notiz zur Veranstaltung eintragen. Sie erscheint nicht auf der Karte und kann jederzeit im Hauptmenü geändert werden.

4.) Raumnamen, Art und Anzahl der Karten eingeben

· Geben Sie den Raumnamen ein, der auf den Karten erscheinen kann.
· Wählen Sie, ob Sie Eintrittskarten mit laufenden Nummern oder unnummerierte Eintrittskarten drucken wollen.
· Geben Sie die Anzahl der Karten und bei Karten mit laufender Nummer die Startnummer ein.
· Drücken Sie dann Weiter.
· Weiter mit 5.)

C.) Neue Veranstaltung nach einer Vorlage erstellen

Mit dieser Option können Sie einfach eine neue Veranstaltungen erstellen, wenn es bereits eine ähnliche Veranstaltung gibt. Weitere Informationen unter Veranstaltung nach Vorlage erstellen.

5.) Karten-Eigenschaften festlegen

Bei Räumen mit mehreren Blöcken müssen Sie nun die Karten-Eigenschaften für die einzelnen Blöcke festlegen. Die linke Liste enthält alle Blöcke. Klicken Sie jeden Block an, und wählen Sie rechts die Karten-Eigenschaften.

· Wählen Sie zunächst die Nummerierung auf den Karten dieses Blocks aus.
· Bei unnummerierten Karten können Sie statt der Nummerierung einen alternativen Text eingeben, z.B. "Freie Platzwahl".
· Bei nummerierten Karten mit einem Mittelgang können Sie die Platzbeschreibung auf den Karten anzeigen lassen, d.h. die Beschreibung, die Sie beim Einrichten des Raumes den Plätzen links und rechts des Mittelgangs gegeben haben. Dies erleichtert es dem Besucher, den Platz zu finden.
· Bestätigen Sie jeweils mit Karten-Eigenschaften festlegen.
· Drücken Sie die Weiter-Taste [image] , nachdem alle Blöcke eingerichtet wurden.

6.) Barcodes, Währung, Gebühren und Sonderpreise

· Wählen Sie, ob Sie als Kopierschutz Barcodes auf die Karten drucken wollen (Siehe auch: Sichere Karten mit Barcode und Karten mit Barcodes erstellen). Diese Funktion ist nur in der Barcode-Edition verfügbar.
· Wählen Sie die Währung.

· Für Voll- und Sonderpreise können Sie Vorverkaufs- und Systemgebühren ausgeweisen. Sie können diese als Prozent- oder Fixbetrag eingeben. Siehe auch Vorverkaufs- und Systemgebühren.

· Wenn Sie mehr als einen Vollpreis pro Preiskategorien brauchen, dann können Sie zusätzliche Sonderpreise einrichten. Diese werden statt des Vollpreises benutzt und haben keinen ermäßigten Preis. Mit Sonderpreisen können Sie z.B. Rabatte für Mitglieder, Abonnenten usw. verwirklichen. Einen neuen Sonderpreis erstellen Sie mit dem entsprechenden Knopf. Geben Sie den Sonderpreisnamen ein, der auf der Karte erscheinen kann. Die Information dient nur zur näheren Beschreibung und erscheint nicht auf der Karte.
· Drücken Sie die Weiter-Taste [image] .

7.) Preiskategorien erstellen

· Wählen Sie für die Preiskategorie zunächst die gewünschten Preistypen (Vollpreis, ermäßigter Preis, ohne Preis, Sonderpreise), indem Sie die Kästchen anhaken, und geben Sie den Preis als Zahl in das folgende Feld ein.
· Das nächste Feld zeigt, wie der Preis auf die Karte gedruckt wird. Mit dem Knopf rechts oben können Sie das Format auswählen.
· Um die Farbe der Preiskategorie zu ändern, können Sie auf das Farbfeld neben dem oberen Titel "Preiskategorie" doppelklicken.

· Legen Sie nun die Blöcke fest, auf die die Preiskategorie angewendet werden soll, indem Sie diese anhaken. Bei nummerierten Plätzen oder Plätzen mit laufender Nummer kann die Anwendung auch auf einige Reihen, bzw. Plätze beschränkt werden. Um die Blöcke oder die Plätze einzutragen, können Sie diese entweder auf der Raumansicht im Hintergrund markieren, oder von Hand eintragen. Wird eine Veranstaltung geändert, bei der Preise für einzelne Plätze geändert worden sind, ist dieses Feld deaktiviert.
· Wenn Sie in einem nummerierten Block innerhalb einer Reihe Plätze mit unterschiedlichen Preiskategorien einrichten wollen, müssen Sie die Option Preise für einzelne Plätze ändern wählen. Sie können dann im nächsten Fenster jedem Platz einen unterschiedlichen Preis zuordnen. Siehe auch Preise für einzelne Plätze ändern.
· Der Infoknopf zeigt die Zuordnung der Preiskategorien in der Raumansicht als Text an.
· Legen Sie weitere Preiskategorien mit dem entsprechenden Knopf an.
· Drücken Sie zum Schluss die Weiter-Taste [image] . Falls Sie Preise nur für ganze Blöcke/Reihen gewählt haben, wird die Zuordnung der Preiskategorien als Übersicht zusammengefasst. Überprüfen Sie die Übersicht sorgfältig und drücken Sie dann Weiter.
· Normalerweise haben alle Plätze in einer Reihe den gleichen Preis [image] . Plätze einer Reihe können aber auch unterschiedliche Preise haben [image] . Haken Sie hierfür die Option Preise für einzelne Plätze an. Im nächsten Fenster wird dann der Sitzplan angezeigt und Sie können die Preise für einzelne Plätze ändern.

8.) Aufführungen erstellen

· Links unten müssen Sie Datum und Uhrzeit der Aufführung eingegeben. Auf der rechten Seite werden diese dann in mehreren Formaten angezeigt. Wählen Sie das Format, in dem Datum und Uhrzeit später auf die Karte gedruckt werden sollen.
· Außerdem können Sie einen zusätzlichen Text für diese Aufführung eingeben, der nur auf Karten dieser Aufführung gedruckt werden kann, z.B. bei der ersten Aufführung "Premiere". Diesen Text können Sie später mit der Variable Aufführungstext in die Aufführungszeile einbinden.
· Zu jeder Aufführung können Sie eine Notiz zur Aufführung in das Notizfeld eintragen. Die Notiz erscheint nicht auf der Karte und kann jederzeit im Hauptmenü geändert werden.
· Wenn die Veranstaltung mehrere Aufführungen hat, können Sie der Liste weitere Aufführungen hinzufügen.
· Drücken Sie Weiter, wenn alle Aufführungen eingerichtet sind.

9.) Druck-Einstellungen

· Wählen Sie, ob die Karten in Spalten, in Zeilen oder in Stapeln gedruckt werden sollen. Bei Stapeln werden die Karten so gedruckt, dass beim Schneiden Stapel mit aufeinander folgenden Karten entstehen.
· Legen Sie fest, ob Schnittmarken aufgedruckt werden sollen.
· Wählen Sie, ob beim Drucken nach jedem Preis, nach jedem Block oder nie eine neue Seite begonnen werden soll. Dies ist wichtig, wenn Sie Karten mit unterschiedlichen Farben oder Designs benutzen.
· Die letzten drei Einstellungen können Sie später im Druckdialog noch ändern.
· Optional können Sie auch die Farbe/Gestaltung des Papiers eingeben.

Weiter mit Kartenlayout bearbeiten


Vorverkaufs- und Systemgebühren

Für Voll- und Sonderpreise können Vorverkaufs- und Systemgebühren ausgewiesen werden.

Um Gebühren ausweisen zu können, müssen Sie den entsprechenden Eintrag beim Einrichten der Veranstaltung ausgewählt haben.

Gebühren können als Prozent- oder Fixbetrag berechnet werden, und Sie können diese beim Drucken im Druckdialog ändern.

Es gibt mehrere Möglichkeiten die Gebühren aufzudrucken:

a.) Gebühren und VVkspreis in der VVKszeile ausweisen, und den Voll/Sonderpreis ohne Gebühren in der Preiszeile

Kartenlayout:

VVKzeile: zzgl. !A VVKsgeb. + !C Systemgeb. = !H

Preiszeile: € !S !P

Ausdruck mit Gebühren:

VVKzeile: zzgl. 2,- VVKsgeb. + 2,50 Systemgeb. = 24,50

Preiszeile: € 20,-

Ausdruck ohne Gebühren:

Preiszeile: € 20,-

b.) Gebühren in der VVKszeile ausweisen, und den Voll/Sonderpreis mit und ohne Gebühren in der Preiszeile

Kartenlayout:

VVKzeile: !A VVKsgeb. + !C Systemgeb.

Preiszeile: € !S !P

!P mit Vorverkauf: (VVK !H)

Zusätzlich müssen Sie beim Kartenlayout die Option "!P mit Vorverkauf" aktivieren.

Ausdruck mit Gebühren:

VVKzeile: 2,- VVKsgeb. + 2,50 Systemgeb.

Preiszeile: € 20,- (VVK 24,50)

Ausdruck ohne Gebühren:

Preiszeile: € 20,-

c.) Die Preiszeile nur auf Karten ohne VVKspreisen anzeigen

Kartenlayout

VVKzeile1: enthält !A VVKsgeb. + !C Systemgeb.

VVKzeile2: VVK € !H

Preiszeile: € !S !P

Zusätzlich müssen Sie beim Einrichten der Veranstaltung oder Drucken die Option "bei Karten mit Vorverkaufspreis den Vollpreis aufdrucken" deaktivieren.

Ausdruck mit Gebühren:

VVKzeile1: enthält 2,- VVKsgeb. + 2,50 Systemgeb.

VVKzeile2: VVK € 24,50

Ausdruck ohne Gebühren:

Preiszeile: € 20,-


Preise für einzelne Plätze ändern

Normalerweise haben alle Plätze in einer Reihe den gleichen Preis [image] . Plätze einer Reihe können aber auch unterschiedliche Preise haben [image] . Wenn Sie jedoch beim Erstellen der Veranstaltung die Option Preise für einzelne Plätze gewählt haben, wird der Sitzplan angezeigt, und Sie können die Preise für einzelnen Plätzen mit dem Werkzeugfenster ändern.

1.) Wählen Sie eine Preiskategorie.

2.) Markieren Sie dann die Plätze per Maus oder per Eingabe, deren Preis Sie ändern wollen.

3.) Sie können auf das Farbfeld klicken, um die Farbe der Preiskategorie zu ändern.

4.) Mit dem Info-Knopf können Sie die Zuordnung der Preiskategorien als Übersicht anzeigen.

Diese Funktion steht nur in der Business-Edition und der Barcode-Edition zur Verfügung.

Zurück zu Veranstaltung erstellen.


Kartenlayout bearbeiten

Kartenlayout-Fenster

Musterkarten

In dem großen Kartenlayout-Fenster wird eine Musterkarte angezeigt, die Sie bearbeiten können. Je nachdem, wie viele Blöcke und Nummerierungen ein Raum hat, können entsprechend viele Musterkarten angezeigt werden, zwischen denen Sie mit der Griffleiste oben wechseln können. Sie haben dabei zwei Möglichkeiten:

A.) Musterkarten für: Jede Nummerierung (empfohlen)

Blöcke können gemäß ihrer Nummerierung zu Gruppen zusammen gefasst werden, z.B. alle nummerierten Blöcke mit Preis. Für jede Gruppe wird eine gemeinsame Musterkarte angezeigt, die Sie bearbeiten können. Die Formatierung dieser Musterkarte wird automatisch auf alle Mitglieder der Gruppe übertragen.

Diese Einstellung hat den großen Vorteil, dass Sie nicht für jeden Block eine eigene Karte einrichten müssen, sondern für jede Gruppe nur eine gemeinsame Karte einrichten.

Die Variablen auf der Musterkarte werden immer durch die längsten Werte ersetzt, die in der Gruppe vorkommen. Hierbei werden oft Werte verschiedener Blöcke auf der gleichen Musterkarte angezeigt. Dies gilt aber nur für das Layoutfenster, beim Ausdruck werden jeweils nur die Werte des entsprechenden Blocks eingesetzt.

B.) Musterkarten für: Jeden Block

Wenn Sie die Karten für jeden Block anders gestalten wollen, müssen Sie für jeden Block eine eigene Musterkarte anzeigen lassen. Bei den Variablen werden nur die Werte des entsprechenden Blocks eingesetzt.

Wichtig wird diese Unterscheidung, wenn Sie z.B. die Karten für verschiedene Blöcke unterschiedlich gestalten wollen. Die gewählte Einstellung wird in der Statusleiste unten angezeigt. Klicken Sie mit der rechten Maustaste auf die Griffleiste, um zwischen den beiden Möglichkeiten zu wechseln. Siehe auch Musterkarten und Übertragung.

Zeilen

Sie können:

· die Zeilen auf der Karte mit der Maus anklicken oder verschieben, und dann im Werkzeugfenster bearbeiten
· auf eine Zeile doppelklicken, um den Text zu editieren
· mit einem Doppelklick auf die Karte eine neue Textzeile einfügen
· mit der rechter Maustaste auf eine Zeile klicken, um ein Kontextmenü mit den wichtigsten Möglichkeiten anzuzeigen

Für die Variablen auf der Musterkarte wird der jeweils längste mögliche Text eingesetzt, der in diesem Bereich vorkommen kann. Für Zahlen werden immer Nullen eingesetzt. Der Text auf Musterkarten ist also eine Zusammenstellung der längsten Texte. Dabei kann es zu Kombinationen kommen, die nicht existieren.

Lineale und Kartenformat

Die Musterkarte wird von zwei Linealen umgeben, auf denen der bedruckbare Bereich (weiß) und die Textränder (dreieckige Markierungen) angezeigt werden. Mit einem Doppelklick auf das Lineal können Sie das Kartenformat und die Ränder ändern. Siehe auch Kartenformat ändern.

Statusleiste

Die Statusleiste listet auf, welche Art von Musterkarten angezeigt werden, und die Übertragung. Klicken Sie darauf, um die Einstellungen zu ändern. Die bei "Text & Format übertragen" gewählte Option ist sehr wichtig, da sie festlegt, ob Zeilentext, -format und -ausrichtung nur für die angezeigte Karte gelten, oder auf alle anderen Karten übertragen werden (empfohlen). Siehe auch Musterkarten und Übertragung.

Werkzeugfenster

Das Werkzeugfenster hat drei Karteikarten, zwischen denen Sie mit der Griffleiste unten umschalten können.

Zeilen

Auf einer Karte können Sie bis zu sieben Textzeilen und acht Funktionszeilen anordnen. Während Sie in die Textzeilen einen beliebigen Text eintragen können, dienen die Funktionszeilen besonderen Aufgaben. Z.B. werden Datum, Zeit, Titel etc. in Textzeilen geschrieben, Platz- und Reihennummer aber in die Funktionszeile 'Zeile für Platz/Reihennummer'. Weitere Informationen unter Zeilentypen.

· Um eine Zeile zu bearbeiten, müssen Sie die gewünschte Zeile in der Liste wählen, oder auf der Karte anklicken.
· Eine neue Textzeile können Sie auch mit einem Doppelklick an der gewünschten Stelle auf der Karte erstellen.

Text und Variablen

· Geben Sie in dem Textfeld den Text für die Zeile ein. Ein Text kann Variablen (!x) enthalten, die als Platzhalter dienen und je nach Kontext durch den richtigen Inhalt ersetzt werden, z.B. !N für den Raumnamen und !D für das Datum. Variablen bestehen aus einem Ausrufezeichen und einem Großbuchstaben. Weitere Informationen unter Variablen oder mit dem Knopf [image] . Eine Variable können Sie entweder direkt in den Text eingeben, oder die markierte Variable aus der Variablenliste mit der Pfeiltaste [image] in den Text einfügen. Mit Variableninfo [image] können Sie die Inhalte der markierten Variablen anzeigen, die in die Variable beim Drucken eingesetzt werden. Weitere Informationen über Variablen.

Formatierung & Ausrichtung

· Die Formatierung einer Zeile gilt immer für die ganze Zeile. Wenn Sie allen Zeilen die ausgewählte Schrift zuweisen wollen, können Sie dies mit alle gleiche tun.
· Sie können die Zeilen linksbündig, zentriert, rechtsbündig oder frei anordnen. Die Ausrichtung frei teilt sich in frei (zentriert) und frei (linksbündig). Bei frei (zentriert) wird die Zeile zentriert zur angezeigten Position angeordnet, z.B. wenn die Zeile bei einem kurzen Blocknamen kürzer wird. Bei frei (linksbündig) wird die Zeile linksbündig zu der angezeigten Position angeordnet.
· Sie können die Zeilen können entweder mit der Maus, oder durch Festlegen eines linken und oberen Abstands verschieben.
· Bei links-/rechtsbündig und zentriert werden die Zeilen am Textrand ausgerichtet. Ändern Sie ggf. den Textrand unter Format. Siehe auch Format ändern.

Blocknamen farbig drucken (Nur bei Zeile mit Blocknamen)

· Wenn die Zeile mit Blocknamen ausgewählt ist, können Sie jedem Block eine Farbe zuordnen, in der die Zeile mit Blocknamen gedruckt werden soll. Dies kann die Orientierung im Raum erleichtern. Vorgabe benutzen weist den Blöcken die Farbe zu, die beim Erstellen des Raumes ausgesucht wurde, während Für alle Blöcke allen Blöcken die ausgesuchte Farbe zuweist.

Vorverkaufspreis (Nur bei Zeile mit Vollpreis)

· Wenn für die Veranstaltung Vorverkaufsgebühren eingegeben wurden, dann kann der Vorverkaufspreis (!H) an die Preisvariable !P angehängt werden, d.h. bei Karten mit Vorverkaufsgebühren wird außer dem Vollpreis auch die Vorverkaufsgebühr in dem darunter gewählten Format in die Zeile für den Vollpreis gedruckt. Siehe auch Vorverkaufs- und Systemgebühren
Beispiel:
1.) Geben Sie in die Zeile mit Vollpreis "€ !P" ein.
2.) Haken Sie Vorverkaufspreis (!H) an die Variable !P anhängen an
3.) Tragen Sie als Format des angehängten Vorverkaufspreises (!H) ein: "(Vorverkauf !H)"
Ergebnis:
Die Zeile mit Vollpreis auf einer Karte mit Vorverkaufspreis: | € 20,- (Vorverkauf 24,50)
Die Zeile mit Vollpreis auf einer Karte ohne Vorverkaufspreis: | € 20,-

Text und Formatierung der markierten Zeile auf die anderen Musterkarten übertragen

Je nach Art des Raums und den eingestellten Musterkarten kann es mehrere Musterkarten geben, von denen immer nur eine angezeigt wird. Von dieser angezeigten Musterkarte können nun Text und die Formatierung der Zeilen auf die anderen Musterkarten übertragen werden. Dies geschieht automatisch gemäß Ihrer Vorgaben unter Musterkarten und Übertragung.

Wenn Sie aber bei Text & Format übertragen die Option Nie gewählt haben, werden Format und Text der Zeilen nicht übertragen. Falls Sie dennoch Format und Text eine Zeile übertragen wollen, so können Sie die Zeile auswählen und dem entsprechenden Befehl benutzen [image] .

Bilder

· Sie können bis zu 10 Vordergrundbilder auf eine Karte drucken.
· Drücken Sie Bild einfügen, um ein Vordergrundbild einzufügen. Dem neuen Bild wird eine Grafik [image] zugeordnet. Laden Sie nun eine Bilddatei in das aktivierte Bild, oder entfernen Sie es. TicketCreator unterstützt folgende Bildformate: .bmp, .ico, .wmf, .emf, .jpg, .gif.
· Sie können das markierte Bild nach vorne [image] , d.h. vor alle anderen Bilder, oder nach hinten [image] bringen.
· Sie können das Bild mit der Maus verschieben.
· Wenn das Vordergrundbild nicht auf allen Musterkarten sichtbar sein soll, können Sie die Einstellung Bild sichtbar [image] bzw Bild nicht sichtbar [image] wählen. Dies geht nur, wenn Sie in bei Musterkarten und Übertragung den Eintrag alle Bilder unabhängig gewählt haben, ansonsten sind alle Bilder immer sichtbar.

Um die Anordnung der Zeilen und Vordergrundbildern auf vorgestalteten Karten zu vereinfachen, kann ein Hintergrundbild eingeblendet werden, das nicht auf die Karte gedruckt wird und nur der Orientierung dient. Wenn Sie z.B. mit bedruckten Vorlagen arbeiten, können Sie diese scannen und in den Hintergrund legen.

· Das Hintergrundbild kann nicht verschoben werden, und liegt immer links oben an.

Befehle

In der Karteikarte Befehle können Sie:

· Das Format ändern
· Den Drucker wechseln
· Das Format speichern
· Wählen, welche Musterkarten angezeigt werden sollen
· Wählen, welche Zeilen von Musterkarte zu Musterkarte übertragen werden sollen
· Musterkarten drucken
· Hilfslinien anzeigen
· Die Seitenansicht anzeigen
· In das vorherige Fenster zurückkehren
· Die fertige Karte speichern

Weiter

Wenn Sie alle Karten eingerichtet haben, sollten Sie Musterkarten drucken, um die Karten zu überprüfen.

Drücken Sie dann Weiter, um das Kartenlayout zu verlassen.

Weiter mit Datei speichern


Zeilentypen

Auf einer Karte können bis zu sieben Textzeilen und acht Funktionszeilen angeordnet werden. Während Textzeilen einen beliebigen Text enthalten können, dienen die Funktionszeilen besonderen Aufgaben, können jeweils spezielle Variablen enthalten und kommen nur auf einem Teil der Karten vor. Beispielsweise werden Datum, Uhrzeit, Titel usw. in Textzeilen eingetragen, während die Reihennummer in die entsprechende Funktionszeile (Zeile für Reihe und Platz) kommt.

Der Text in den Zeilen kann entweder für alle Blöcke gelten (empfohlen), oder auf jeder Musterkarte anders sein (wenn Sie die Karten unterschiedlich gestalten wollen). Wählen Sie hierzu die Text und Formatierung übertragen bei Musterkarten und Übertragung.

Zeilentyp | Inhalt
Textzeile | Beliebiger Text
Zeile für Reihe und Platz | Die Reihe und der Platz
Zeile für Blocknamen | Der Blockname
Zeile für Voll- und Sonderpreis | Der Vollpreis und, falls eingerichtet, Sonderpreis
Zeile für ermäßigten Preis | Der ermäßigte Preis
Zeile ohne Preis | Der Text, der statt des Preises aufgedruckt wird, z.B. "Freikarte"
Zeile für laufende Nummer | Die laufende Platznummer
Zeile für Aufführungstext | Die aufführungsspezifische Zusatzzeile, z.B. "Premiere"
Zeile ohne Nummerierung | Der Text, der statt einer Nummerierung aufgedruckt wird, z.B. "freie Platzwahl"
Zeile für Reservierung | Der Reservierungstext
Zeile für Vorverkauf | Die Vorverkaufs- und Systemgebühren
Zeile für Barcode | Der Barcode in kodierter Form
Zeile für Barcode lesbar | Der Barcode in lesbarer Form

Siehe auch Beispieleinrichtung einer Karte

Textzeile

In diese Zeile können Sie ein beliebigen Text eingeben, der auf allen Karten erscheint. Die Zeile kann folgende Variablen enthalten: !D (Datum), !U (Uhrzeit), !R (Raum), !V (Veranstaltungsname) und !K (Kunde bei Dauerkarten).

Beispiel Textzeile 1: am !D, um !U Uhr

Beispiel Textzeile 2: in !R

Beispiel Textzeile 3: !V

Zeile für Reihe und Platz (zweifach)

In diese Zeile können Sie die Reihen- und Platznummer eintragen. Nutzen Sie hierzu die Variablen !R (Reihennummer), !P (Platznummer) und !O (Platzbeschriftung) für Karten, und !X (Platz von) und !Y (Platz bis) für Platzetiketten.

Beispiel für Karten: Reihe !R, Platz !Z

Beispiel für Platzetiketten: Platz !X - Platz !Y

Diese Zeile erscheint nur auf nummerierten Karten. Als einzige Funktionszeile gibt es diese Zeile zweifach, damit Sie Reihe und Platznummer bei Bedarf auf zwei Zeilen verteilen können.

Zeile für Blockname (zweifach)

In diese Zeile können Sie den Blocknamen eintragen. Nutzen Sie hierzu die Variable !B (Blockname).

Beispiel: !B

Diese Zeile erscheint nur in Blöcken, bei denen Sie beim Erstellen der Veranstaltung Blockname aufdrucken aktiviert haben.

Zeile für Voll- und Sonderpreis

In diese Zeile können Sie den Vollpreis eintragen. Sind für die Veranstaltung Sonderpreise eingerichtet, dann enthält die Variable !P sowohl den Vollpreis, als auch die Sonderpreise. Zusätzlich können Sie dann auch die Variable !S (Sonderpreisname) nutzen.

Beispiel für Veranstaltung mit Vollpreis: € !P

Beispiel für Veranstaltung mit Voll- und Sonderpreis: !S € !P

Diese Zeile erscheint nur auf Karten mit Vollpreis oder Sonderpreis. Bei Karten mit Vorverkausgebühren können Sie sie durch die Zeile für Vorverkauf ersetzen.

Zeile für ermäßigten Preis

In diese Zeile können Sie den ermäßigten Preis eintragen. Nutzen Sie hierzu die Variable !E (ermäßigter Preis).

Beispiel: ermäßigt € !E

Diese Zeile erscheint nur auf Karten mit ermäßigtem Preis.

Zeile ohne Preis

In diese Zeile können Sie statt des Preises einen Text eintragen, z.B. "Eintritt frei" oder "Freikarte". Die Variable !I enthält die Texte, die Sie beim Einrichten der Preiskategorieeingegeben haben.

Beispiel: !I

Diese Zeile erscheint nur auf Karten ohne Preisaufdruck.

Zeile für laufende Nummer (zweifach)

In diese Zeile können Sie die laufende Platznummer eintragen. Nutzen Sie hierzu die Variable !L (laufende Platznummer).

Beispiel: Platznummer !L

Diese Zeile erscheint nur auf Karten mit laufender Nummer.

Zeile für Aufführungstext

In diese Zeile können Sie einen Text eintragen, der die Aufführung näher beschreibt, z.B. "Premiere", "Letzte Aufführung", die Einlasszeiten usw. Die Variable !F enthält die Texte, die Sie beim Einrichten der Preiskategorieeingegeben haben.

Beispiel: !F

Diese Zeile erscheint auf allen Karten.

Zeile ohne Nummerierung

In diese Zeile können Sie einen Text statt der Platznummerierung eintragen, z.B. "freie Platzwahl". Die Variable !M enthält die Texte, die beim Einrichten der Veranstaltung eingegeben wurden.

Beispiel: !M

Diese Zeile erscheint nur auf unnummerierten Karten.

Zeile für Reservierung

Bei reservierten Karten können Sie in diese Zeile mit der Variable !G die Reservierung einfügen.

Beispiel: reserviert für: !G

Diese Zeile erscheint nur auf reservierten Karten.

Zeile für Vorverkauf

Falls eine Vorverkaufs- oder Systemgebühr eingerichtet wurden, können Sie diese mit den Variable !A (Vorverkaufsgebühr), !C (Systemgebühr) und !H (Vollpreis mit Gebühren) einfügen.

Beispiel: im VVK zzgl. € !A

Diese Zeile erscheint nur, wenn Vorverkaufs- oder Systemgebühren aufgedruckt werden.

Siehe auch Beispieleinrichtung einer Karte.


Variablen

Variablen sind Platzhalter, die beim Ausdrucken mit dem passenden Inhalt gefüllt werden. Sie ermöglichen es, in den festen Text Daten zu integrieren, die sich ändern.

Beispiele:

Um die Platznummerierung aufzudrucken, müssen Sie folgendermaßen vorgehen:

Geben Sie als Text "Reihe !R, Platz !Z" ein. TicketCreator ersetzt nun beim Drucken die beiden Variablen !R und !Z durch die Reihennummer und die Platznummer.

Ähnliches gilt für den Preis. Dieser variiert je nach Preisklasse. Daher müssen Sie die entsprechende Variable !P für den Vollpreis (und ggf. Sonderpreis) und !E für den ermäßigten Preis benutzen.

Je nach Zeilentyp können Sie nur einen Teil der Variablen benutzten. Die verfügbaren Variablen werden beim Karten-Layout im Werkzeugfenster in einer Liste angezeigt. Den aktuellen Inhalt der Variablen, der beim Drucken in Karten eingesetzt wird, erfahren Sie dort mit den Knopf Variableninfo [image] .

Variable | Name | Inhalt
!D | Datum | Das beim Einrichten der Veranstaltung eingegebene Datum
!U | Uhrzeit | Die beim Einrichten der Veranstaltung eingegebene Uhrzeit
!N | Raumname | Der Raumname
!V | Veranstaltungsname | Der Veranstaltungsname
!F | Aufführungstext | Der beim Einrichten der Aufführung eingegebenen Text, der die einzelnen Aufführungen näher beschreibt
!P | Preis | Der Vollpreis und die Sonderpreise (falls vorhanden). Eingesetzt wird der beim Einrichten der Veranstaltung unter Preis als Text eingegebene Text.
!E | ermäßigter Preis | Der ermäßigte Preis. Auch hier wird der unter Preis als Text eingegebene Text eingesetzt
!L | laufende Nummer | Hier wird automatisch die laufende Nummer eingesetzt
!R | Reihe | Hier wird automatisch die Reihennummer eingesetzt
!Z | Platz | Hier wird automatisch die Platznummer eingesetzt
!O | Platzbeschriftung | Die beim Einrichten des Raums eingegebene Platzbeschriftung für Plätze links und rechts des Mittelgangs
!B | Blockname | Der Blockname von Blöcken, bei denen beim Einrichten der Veranstaltung, die Kontrollbox Blockname aufdrucken angehakt wurde.
!I | ohne Preis | Der beim Einrichten der Preiskategorie eingegebenen Text für Karten ohne Preis.
!S | Sonderpreisname | Wenn die Veranstaltung Sonderpreise hat, enthält diese Variable den Namen des Sonderpreises, z.B. "Abo". Der dazugehörige Preis wird in !P eingesetzt
!M | Unnumtext | Der beim Einrichten der Veranstaltung eingegebene Text für unnummerierte Karten
!X | Platz von | Hier wird automatisch die ERSTE Platznummer der Reihe eingesetzt
!Y | Platz bis | Hier wird automatisch die LETZTE Platznummer der Reihe eingesetzt
!K | Kunde | Der Kundenname bei Dauerkarten
!G | Reservierung | Der Kundenname bei reservierten Karten
!A | Vorverkaufsgebühr | Die Vorverkaufsgebühr zum ausgewählten Vollpreis
!C | Systemgebühr | Die Systemgebühr zum ausgewählten Vollpreis
!H | Vollpreis mit Gebühren | Der ausgewählten Vollpreis mit Vorverkaufs- und Systemgebühr

Siehe auch Beispieleinrichtung einer Karte und Zeilentypen


Beispieleinrichtung einer Karte

Das folgende Beispiel demonstriert den Einsatz von Variablen. Für Blocknamen, Reihe, Platz usw. ist dies unerlässlich, da sie ihren Inhalt ändern. TicketCreator ersetzt die Variablen beim Ausdruck durch die passenden Werte, die Sie beim Einrichten des Raums und der Veranstaltung angegeben haben.

Einrichtung der Veranstaltung:

Veranstaltungsname: | Neujahrskonzert
Raumname: | Beispielkirche
Sonderpreisname 1: | Mitglied
Sonderpreisname 2: | Abo
Aufführungsdatum 1: | 1.1.2003
Aufführungsuhrzeit 1: | 15.00
zusätzlicher Text für die Aufführung 1: | Nachmittagsaufführung
Aufführungsdatum 2: | 2.1.2003
Aufführungsuhrzeit 2: | 20.00
zusätzlicher Text für die Aufführung 2: | Abendaufführung
Vorverkaufsgebühr: | 10%

Zeilentexte auf der Karte:

Zeilentyp: | Eingegebener Text
Textzeile: | !D, !U
Aufführungszeile: | !F
Textzeile: | !N
Textzeile: | !V
Reihe und Platz: | Reihe !R, Platz !Z, !O
laufende Nummer: | Platznummer !L
unnummeriert: | !M
Blockname: | !B
Vollpreis: | !S € !P
Preis ermäßigt: | Ermäßigt € !E
ohne Preis: | !I
Vorverkaufszeile: | im VVK zzgl. € !A

Beispiele, wie die Karten dann aussehen:

Nummerierte Karte mit dem Preis "Vollpreis und ermäßigt" für 1. Aufführung

1.1.2003, 15.00 Uhr

Nachmittagsaufführung

Beispielkirche

Neujahrskonzert

Reihe 1, Platz 1, links

Mittelschiff

im VVK zzgl. € 2,-

€ 20,-

Ermäßigt € 12,-

Unnummerierte Karte mit dem Preis "Abo" für 1. Aufführung

1.1.2003, 15.00 Uhr

Nachmittagsaufführung

Beispielkirche

Neujahrskonzert

Die Plätze sind unnummeriert

Mittelschiff

im VVK zzgl. € 1,50

Abo € 15,-

Karte mit laufender Nummer und dem Preis "Nur Vollpreis" für 2. Aufführung

2.1.2003, 20.00 Uhr

Abendaufführung

Beispielkirche

Neujahrskonzert

Platznummer 1

Mittelschiff

im VVK zzgl. € 2,-

€ 20,-


Musterkarten und Übertragung

Musterkarten anzeigen

In dem großen Kartenlayoutfenster wird eine Musterkarte angezeigt, die Sie bearbeiten können. Je nachdem, wie viele Blöcke und Nummerierungen ein Raum hat, kann es mehrere Musterkarten geben, zwischen denen Sie mit der Griffleiste oben wechseln können. Sie haben dabei zwei Möglichkeiten:

A.) Musterkarten anzeigen für: Jede Nummerierung (empfohlen)

Blöcke können gemäß ihrer Nummerierung zu Gruppen zusammen gefasst werden, z.B. alle nummerierten Blöcke. Für jede Gruppe wird eine gemeinsame Musterkarte angezeigt, die Sie bearbeiten können. Der Text und die Formatierung dieser Musterkarte wird automatisch auf alle Mitglieder der Gruppe übertragen.

Diese Einstellung hat den großen Vorteil, dass Sie nicht für jeden Block eine eigene Karte einrichten müssen, sondern für jede Gruppe nur eine gemeinsame Karte einrichten.

Die Variablen auf der Musterkarte werden immer durch die längsten Werte ersetzt, die in der Gruppe vorkommen. Hierbei werden oft Werte verschiedener Blöcke auf der gleichen Musterkarte angezeigt. Dies gilt aber nur für das Layoutfenster, beim Ausdruck werden jeweils nur die Werte des entsprechenden Blocks eingesetzt.

B.) Musterkarten anzeigen für: Jeden Block

Wenn Sie die Karten für jeden Block anders gestalten wollen, müssen Sie für jeden Block eine eigene Musterkarte anzeigen lassen. Bei den Variablen werden nur die Werte des entsprechenden Blocks eingesetzt.

Text und Formatierung von der angezeigten Musterkarte auf andere Musterkarten übertragen:

Die Texte und Formatierung der Zeilen können von der angezeigten Musterkarte automatisch auf die restlichen Musterkarten übertragen werden, so dass Sie nicht jede Musterkarte einzeln einrichten müssen. Sie haben dabei drei Möglichkeiten:

1.) Bei allen Zeilen Text und Formatierung auf die anderen Musterkarten übertragen:

Hierbei werden bei allen Zeilen Text und Formatierung von der angezeigten Musterkarte automatisch auf die anderen Musterkarten übertragen. Daher sind alle Textzeilen und Funktionszeilen auf allen Karten gleich.

2.) Nur bei Textzeilen Text und Formatierung auf die anderen Musterkarten übertragen:

Hierbei werden nur bei Textzeilen Text und Formatierung von der angezeigten Musterkarte automatisch auf die anderen Musterkarten übertragen. Daher sind zwar alle Textzeilen auf allen Karten gleich, Funktionszeilen können aber auf jeder Karte eine andere Formatierung/Text haben.

3.) Nie Text und Formatierung auf die anderen Musterkarten übertragen:

Hierbei werden nie Text und Formatierung von der angezeigten Musterkarte auf die anderen Musterkarten übertragen. Daher sind können alle Textzeilen und Funktionszeilen auf jeder Karte eine andere Formatierung/Text haben.

In den meisten Fällen ist die empfohlene Kombination Musterkarten für jede Nummerierung und Text und Formatierung bei allen Zeilen übertragen ausreichend.

Bilder von der angezeigten Musterkarte auf andere Musterkarten übertragen

Falls Sie Vordergrundbilder benutzen, können Sie entscheiden, ob Sie:

1.) Alle Bilder von der angezeigten Musterkarte auf die anderen Musterkarten übertragen werden

Die Position der Bilder ist auf allen Karten gleich, alle Bilder werden angezeigt.

2.) Keine Bilder von der angezeigten Musterkarte auf die anderen Musterkarten übertragen werden

Die Position der Bilder kann auf jeder Karten unterschiedlich sein, Bilder können auf einigen Karten ausgeblendet werden.

Zurück zu Kartenlayout bearbeiten


Kartenformat ändern

Mit TicketCreator können Sie beliebige Kartenvorlagen bedrucken, die Sie im Format-Fenster einrichten.

1.) Kartenlayout-Fenster öffnen

Wenn Sie eine neue Veranstaltung erstellen, öffnet sich das Kartenlayoutfenster automatisch. Um das Kartenformat eine bestehenden Veranstaltung müssen Sie zuerst Layout ändern in der Veranstaltungsliste wählen.

2.) Format-Fenster öffnen

Wählen Sie im Werkzeugfenster im Karteiblatt Befehle den Knopf Format ändern, oder den entsprechenden Menüeintrag.

3.) Drucker und Papierformat wählen

· Wählen Sie zuerst den Kartendrucker aus. Falls Sie Karten dieser Veranstaltung auf verschiedenen Druckern drucken, können Sie den Haken vor Nur diesen Drucker benutzen entfernen.

· Wählen Sie nun ein Papierformat und dessen Orientierung aus. Dies kann auch größer als die Karten sein.

· Alternativ können Sie ein gespeichertes Kartenformat laden.
· Drücken Sie Weiter.

4.) Abmessungen der Karte und Verteilung der Karten auf der Seite festlegen

· Geben Sie die Kartenbreite und Kartenhöhe in Millimetern ein.

· Tragen Sie nun den Abstand der Karten zum linken und oberen Rand, sowie den horizontalen und vertikalen Abstand zwischen den Karten ein.

· Legen Sie die Anzahl der Spalten pro Seite und die Anzahl der Karten pro Spalte fest. Bei der Einstellung automatisch wird die größtmögliche Anzahl benutzt.
· Drücken Sie Weiter.

5.) Druckränder einrichten (Roter Rahmen)

· Geben Sie nun die Druckränder ein. Sie beschreiben den Bereich auf der Karte, in dem Sie Text und Bilder anordnen können. Jeder Drucker hat links, rechts, oben und unten einen gewissen Rand, der nicht bedruckt werden kann. Dieser erscheint als Mindestwert, wenn die Karten keinen breiteren Abstand zum Rand haben.

· Mit dem entsprechenden Knopf können Sie die Druckränder optimal anpassen.
· Drücken Sie Weiter.

6.) Textränder einrichten (Blauer Rahmen)

· Die Textränder bestimmen den Bereich, in dem der Text ausgerichtet wird.

· Wenn z.B. auf der linken Seite der Karte ein Logo ist, können Sie das Textfeld nach rechts verschieben.
· Zeilen mit freier Ausrichtung können auch außerhalb der Textränder liegen.
· Drücken Sie Weiter.

7.) Muster drucken und ggf. das Kartenformat speichern

· Zum Schluss können Sie Musterkarten drucken, um die Einstellungen zu überprüfen.
· Falls Sie das Kartenformat später erneut verwenden wollen, können Sie es für zukünftige Veranstaltungen gespeichert, oder als Standardformat speichern. Beim Speichern wird es in der Formatliste unter eigene Formate eingetragen und kann für weitere Veranstaltungen genutzt werden, bei Standard gilt das eingerichtete Format für jede neue Veranstaltung.
· Drücken Sie Weiter.

Zurück zu Kartenlayout bearbeiten


Kartenvorlagen

TicketCreator kann Eintrittskarten mit beliebigen Layouts und Kartenformaten drucken. Alle Drucker werden unterstützt (Laser-, Tinten-, Thermo- oder Kartendrucker).

1.) Eintrittskarten auf Karton oder perforierten Karteikarten

Am einfachsten ist es, die Eintrittskarten auf Karton oder perforierte Bögen mit Karteikarten aus dem Handel zu drucken. Um das Schneiden der Karten zu erleichtern, kann TicketCreator Schnittmarken aufdrucken, und die Karten so drucken, dass beim Schneiden des Kartons Stapel mit aufeinander folgenden Karten entstehen.

2.) Eintrittskarten auf individuellen Vordrucken

Die meisten Nutzer lassen sich jedoch individuelle Kartenvordrucke von einer Druckerei drucken und perforieren, und bedrucken diese dann mit TicketCreator. Auf eine DIN A4 Seite passen z.B. acht Karten des Formats 105*74mm (DIN A7). Der Druck lässt sich auch durch einen Werbeaufdruck auf der Rückseite finanzieren.

Sie können mit TicketCreator jedes beliebige Kartenformat benutzen. Hier ein längliches Beispiele.

3.) Handelsübliche Vorlagen

Es gibt im Handel eine Vielzahl an Vorlagen, die sich für Eintrittskarten eignen, z.B. von den Firmen Sigel (http://www.sigel.de), Zweckform (http://www.avery-zweckform.de) und Databecker (http://www.databecker.de).

Für große Eintrittskarten bieten sich besonders Karteikarten (DIN A7) an, für kleine Karten können Sie Visitenkarten benutzen, die es blanko, in verschiedenen Farben oder vorgestaltet gibt. Der Vorteil dieser Vorlagen liegt darin, dass sie bereits vorperforiert sind und von handelsüblichen Druckern bedruckt werden können.

a.) Karten (vorperforiert auf DIN-A4-Bogen)

Karteikarten (74*105mm) Sigel LP 701 (empfohlen), Zweckform 32254 u.a.

Visitenkarten (50*85mm) Zweckform, Sigel, Databecker u.a.

Ordnerrücken (146*50mm) Zweckform 32231 u.a.

Regalkarten (105*38mm) Sigel LP781 u.a.

Postkarten (148*105mm) Zweckform 32252 / Sigel LP701) u.a.

b.) Etiketten (auf DIN-A4-Bogen)

Anstatt Karten zu drucken, können Sie auch Etiketten bedrucken und diese dann in das Programmheft, auf die Einladung usw. kleben.

4.) Papier

Als Alternative zu klassischen Eintrittskarten können Sie Block, Reihen und Platznummer auch direkt auf das Programmheft oder die Einladung drucken, oder Etiketten in das Programmheft, auf die Einladung usw. kleben.


Seitenansicht anzeigen

Die Seitenansicht zeigt die Verteilung der Karten auf der Seite. Karten sind in schwarz, die Textränder in blau und den nichtbedruckbaren Bereich des Druckers in rot eingezeichnet.


Musterkarten drucken

Beim Bearbeiten des Kartenlayouts wird immer die Musterkarte angezeigt, die oben im Register ausgewählt ist. Um das Layout zu überprüfen, sollten Sie die fertig formatierten Musterkarten ausdrucken.

Bei Karten mit Barcodes sollten Sie unbedingt Musterkarten ausdrucken, da Barcodes mit einer zu kleinen Schriftgröße oder auf schlechtem Hintergrund ggf. nicht gelesen werden können. Drucken Sie die Musterkarten, und scannen Sie die Barcodes mit TicketCreator BarcodeChecker, um mögliche Probleme zu erkennen. Mehr unter Barcodes prüfen.

· Drücken Sie den entsprechenden Knopf [image] im Werkzeugfenster.
· Falls Sie in Musterkarten und Übertragung die Option für jede Nummerierung ausgewählt haben, können Sie wählen, ob Sie Musterkarten für jeden Kartentyp, oder für jeden Block drucken möchten.
· Haken Sie die gewünschten Blöcke in der Liste an, legen Sie Papier ein, und starten Sie den Druck mit der entsprechenden Taste [image].

Zurück zu Kartenlayout bearbeiten.


Veranstaltung nach Vorlage erstellen

Mit diesem Menüpunkt können Sie einfach eine neue Veranstaltungen erstellen, wenn es bereits eine ähnliche Veranstaltung gibt. Dies ist besonders hilfreich für Veranstaltungen, die Sie später zu einem Abonnement zusammenfassen wollen.

1.) Zur Veranstaltungsliste wechseln

Um eine Veranstaltung nach Vorlage zu erstellen, müssen Sie zuerst zur Veranstaltungsliste wechseln.

2.) Vorlage wählen

Wählen Sie die Veranstaltung in der Veranstaltungsliste aus, die Sie als Vorlage benutzen wollen, und drücken Sie Veranstaltung nach Vorlage erstellen [image] .

3.) Veranstaltung einrichten

Richten Sie nun die Veranstaltung ein (Siehe Veranstaltung erstellen). Als einzige Besonderheit können Sie mit Raum austauschen den Veranstaltungsort der Vorlage gegen einen anderen Raum austauschen. Hat dieser einen identischen Sitzplan, so bleibt die Zuordnung der Preiskategorien erhalten, anderenfalls wird sie gelöscht.

Die restlichen Möglichkeiten entsprechen denen, die Sie beim Erstellen einer Veranstaltung haben.

Weiter mit Veranstaltung erstellen


Veranstaltung ändern

Um eine Veranstaltung zu ändern, müssen Sie die entsprechende Veranstaltung in der Veranstaltungsliste wählen und Veranstaltung ändern [image] drücken.

Wenn eine Veranstaltung, von der bereits Karten gedruckt wurden, geändert wird, können Sie entweder die Preise beibehalten, oder die Preise ändern.

Achtung! Falls Sie die Preise ändern, wird der Status aller Plätze, die bereits gedruckt wurden, auf 'Preis unbekannt' gesetzt. Sie wissen dann zwar noch, ob ein Platz gedruckt wurde oder nicht, verlieren aber die Information, wie der Platz gedruckt wurde (z.B. als Vollpreis) und somit die Abrechnung. In diesem Fall sollten Sie vorher von ALLEN AUFFÜHRUNGEN dieser Veranstaltung die Liste der gedruckten Karten ausdrucken oder als Textdatei speichern.

Wollen Sie nur das Kartenlayout ändern, so wählen Sie den entsprechenden Knopf, und der Platzstatus bleibt vollständig erhalten.

Wenn Sie eine Veranstaltung ändern, können Sie die Nummerierung auf den Karten nicht ändern, dafür aber den Raum austauschen. Wurden von der Veranstaltung bereits Karten gedruckt, dann muss der Raum allerdings einen absolut identischen Sitzplan haben.

Die restlichen Möglichkeiten entsprechen denen, die Sie beim Erstellen einer Veranstaltung haben.

Weiter mit Veranstaltung erstellen


Karten für Blöcke drucken

1.) Zur Veranstaltungsliste wechseln

Um Karten für eine Veranstaltung zu drucken, müssen Sie zuerst zur Veranstaltungsliste wechseln.

2.) Veranstaltung wählen

Wählen Sie die Veranstaltung in der Veranstaltungsliste aus, und drücken Sie dann Karten für Blöcke drucken [image].

3.) Block wählen

Haken Sie den Block in der Liste an, den Sie drucken wollen.

4.) Druckbereich wählen

Wählen Sie dann, ob Sie alle Karten des Blocks oder nur einige Karten drucken wollen. Wenn Sie nur einige Karten drucken wollen, müssen Sie auf dem Sitzplan den ersten Platz mit der linken Maustaste und den letzten Platz mit der rechten Maustaste anklicken, oder die Plätze von Hand eintragen.

5.) Preis für Karten festlegen

Wählen Sie nun den Preis in der Liste aus, der für alle Karten dieses Blocks gelten soll. Bei Karten ohne Preis können Sie einen Text eingeben, der stattdessen auf der Karte erscheinen soll (z.B. "Freikarte").

6.) Drucken

Wenn Sie alle gewünschten Blöcke ausgewählt haben, können Sie den Druck mit der entsprechenden Taste [image] starten.

Weitere Möglichkeiten:

· Sie können nummerierten Blöcken Strg+linker Maustaste, Plustaste (+) oder dem entsprechenden Knopf vergrößern [image].

Weiter mit Druckdialog

Siehe auch:

Einzelkarten drucken

Reservierte Karten drucken

Dauerkarten drucken

Karten löschen


Einzelkarten drucken

1.) Zur Veranstaltungsliste wechseln

Um Karten für eine Veranstaltung zu drucken, müssen Sie zuerst zur Veranstaltungsliste wechseln.

2.) Veranstaltung wählen

Wählen Sie die Veranstaltung in der Veranstaltungsliste aus, und drücken Sie dann Einzelkarten drucken [image].

3.) Druckbereich wählen

Wählen Sie zuerst den Block, von dem Sie Karten drucken wollen. Tragen Sie ein, von und bis zu welchem Platz Sie drucken wollen. Sie können die Plätze entweder von Hand eintragen, oder auf dem Sitzplan den ersten Platz mit der linken Maustaste und den letzten Platz mit der rechten Maustaste anklicken. Es können maximal 50 Einzelplätze in die Liste eingefügt werden.

4.) Preis wählen

Klicken Sie nun auf den Preis, der für die Karten gelten soll. Die Karten werden dadurch in die Liste aufgenommen. Bei Karten mit Sonderpreis können Sie den Sonderpreis in der Liste auswählen, und bei Karten ohne Preis einen Text eingeben, der statt des Preises auf der Karte erscheint (z.B. "Freikarte").

5.) Drucken

Wenn alle gewünschten Einzelkarten ausgewählt sind, können Sie den Druck mit der entsprechenden Taste [image] starten.

Weitere Möglichkeiten:

· Mit der Karten löschen- oder Entfernen-Taste können Sie die markierten Karten aus der Liste löschen.
· Die Taste alle löschen löscht alle Karten aus der Liste.

Wenn Sie bereits eingetragenen Karten einen anderen Preis zuordnen wollen müssen Sie:

· die entsprechenden Karten in der Liste markieren
· den neuen Preis wählen

· Sie können nummerierten Blöcken Strg+linker Maustaste, Plustaste (+) oder dem entsprechenden Knopf vergrößern [image].

Weiter mit Druckdialog

Wenn Sie viele Einzelkarten drucken, kann es hilfreich sein, im Druckdialog entweder die Spaltenanzahl auf 1 zu setzten, oder Einzelkarten zu wählen.

Siehe auch:

Karten für Blöcke drucken

Reservierte Karten drucken

Dauerkarten drucken

Karten löschen


Reservierte Karten drucken

Beim Druck von reservierten Karten wird im Druckfenster die Liste aller Reservierungen angezeigt. Die Karten werden durch Wahl eines Preises zum Druck ausgewählt.

Wenn im Kartenlayout die Zeile für Reservierung eingerichtet wurde, ist es möglich, auf die Karten die Reservierung aufzudrucken.

Sie können die Liste der reservierten Karten durch einen Klick auf den Spaltenkopf oder das Kontextmenü (rechte Maustaste) nach Namen, Platz oder Vertrieb sortieren.

Die restlichen Funktionen entsprechen dem Einzelkarten drucken.


Dauerkarten drucken

Beim Druck von Dauerkarten wird im Druckfenster die Liste aller Kunden angezeigt, deren Dauerkarten noch nicht gedruckt wurden. Mit der Strg- oder Umschalt-Taste können Sie auch mehrere Kunden gleichzeitig auswählen.

Sie können die Kundenliste kann durch einen Klick auf den Spaltenkopf oder das Kontextmenü (rechte Maustaste) nach Namen oder Platz sortieren.

Die restlichen Funktionen entsprechen dem Einzelkarten drucken.


Abokarten drucken

In Abonnements können nur Einzelkarten gedruckt werden.

· Zuerst müssen Sie den gewünschten Platz auswählen, und dann die möglichen Preise mit der entsprechenden Taste ermittelten. Alternativ können Sie den Platz auch auf dem Sitzplan anklicken.
· Übernehmen Sie nun den Platz in die Liste, indem Sie den gewünschten Preis drücken.
· Zum Schluss können Sie noch wählen, für welche der im Abonnement enthaltenen Veranstaltungen Karten gedruckt werden sollen. Diese Einstellung gilt für alle Plätze in der List.

Die restlichen Funktionen entsprechen dem Einzelkarten drucken.


Druckdialog

Der Druckdialog hat vier Karteikarten mit denen Sie den Druck anpassen können:

Auf der Karteikarte Drucken wird die erste und die letzte Seite angezeigt, die gedruckt werden. Zusätzlich wird die Seitenanzahl, die Papierfarbe und der eingerichtete Drucker angezeigt.

· Legen Sie das entsprechende Papier in den eingerichteten Drucker und starten Sie den Druck [image].
· Falls Sie noch Vorlagen haben, die nur zum Teil bedruckt wurden, so können Sie die erste Seite entsprechend zuschneiden, um die Restbestände aufzubrauchen. Die Maus dient hierbei als Schere. Mit der rechten Maustaste legen Sie fest, bis zu welcher Karte gedruckt werden soll, mit der linken bei welcher Karte begonnen wird (dies ist nur möglich, wenn der linke/obere Rand groß genug ist, sonst muss links oben begonnen werden). Beschneiden Sie die Restbestände gemäß der Anzeige und legen Sie sie linksbündig ein.
· Falls beim Einrichten der Veranstaltung Vorverkaufs- oder Systemgebühren eingerichtet wurden, können diese aufgedruckt werden. Für Detail siehe unten unter Karteikarte Vorverkauf/Sammelkarte
· Wenn Sie zusammenhängende Karten ausgewählt haben, können Sie diese als eine Sammelkarte drucken. Für Detail siehe unten unter Karteikarte Vorverkauf/Sammelkarte
· Wählen Sie, ob der Druck nach der ersten Seite angehalten werden soll, um ggf. den Ausdruck zu überprüfen.

Auf der Karteikarte Einstellungen können Sie festgelegt, wie die Karten gedruckt werden sollen.

· Wählen Sie zuerst die Kartenfolge. Die Karten können entweder in Spalten [image], in Zeilen [image] , oder in Stapeln [image] gedruckt werden.
· Legen Sie nun fest, wann TicketCreator beim blockweise Drucken eine neue Seite beginnt. Dies kann entweder nach jeder Preisklasse, nach jedem Block oder nie geschehen. TicketCreator kann aber auch nachfragen. Diese Funktion ist hilfreich, wenn Sie verschiedene Preiskategorien oder Blöcke auf unterschiedliche Vorlagen drucken wollen. Einzelkarten werden immer auf die gleiche Karte gedruckt.
· Schnittmarken (nur bei blockweise drucken) können Ihnen helfen, nicht perforierte Vorlagen zu schneiden. Sie können entweder auf eine Extraseite, auf die erste oder jede Seite gedruckt werden. Zusätzlich zu den Schnittmarken am Rand können auch Mittelkreuze gedruckt werden. Mit dem entsprechenden Knopf können Sie jederzeit eine Extraseite mit Schnittmarken ausdrucken.
· Wählen Sie schließlich, ob ganze Seiten oder Einzelkarten bedruckt werden sollen. Bei ganzen Seiten kann zusätzlich die Anzahl der Spalten und der Karten pro Spalten festgelegt werden. So können Sie z.B. einspaltig drucken. Um Einzelkarten drucken zu können, muss der Druckrand auf der Karte größer als der nicht bedruckbare Rand des Druckers sein.

Die Karteikarte Papier zeigt Papierformat, -farbe und -gestaltung an.

Auf der Karteikarte Vorverkauf/Sammelkarte können Sie festlegen, ob Vorverkaufspreise aufgedruckt werden, oder eine Sammelkarte erstellt wird.

· Falls beim Einrichten der Veranstaltung Vorverkaufs- oder Systemgebühren eingerichtet wurden, können diese aufgedruckt werden. Sie können entweder als Prozent- oder fixer Betrag eingegeben werden.
· Falls Vorverkaufs- oder Systemgebühren aufgedruckt werden, können Sie festlegen, ob bei Karten mit Vorverkaufspreis der Vollpreis aufgedruckt wird. Siehe auch Vorverkaufs- und Systemgebühren.
· Wenn Sie zusammenhängende Karten ausgewählt haben, können Sie diese als eine Sammelkarte drucken. Auf einer Sammelkarte wird der Platzbereich angezeigt, und der Preisaufdruck um die Anzahl der Plätze erweitert z.B. "(5x) € 25,-" statt "€ 25,-". Zusätzlich können Sie vor die Platzanzahl eine Beschreibung einfügen z.B. "Sammelkarte (5x) € 25,-" oder "Gruppenkarte (5x) € 25,-". Karten einer Sammelkarte müssen den gleichen Preis haben, zusammenhängen, und bei nummerierten Karten aus der gleichen Reihe sein.

Während des Druckvorgangs erscheint eine Fortschrittsanzeige, auf der Sie auch den Druck abbrechen können.


Karten als PDF drucken

Sie können Karten auch als Pdf-Dokumente drucken. Hierzu müssen Sie zuerst einen Pdf-Drucker installieren, z.B. den kostenlosen 'CutePDF Writer' (www.cutepdf.com).

Wenn Sie Einzelkarten drucken, können Sie entweder jede Karte als ein eigenes PDF-Dokument speichern, oder alle Karten in ein PDF-Dokument speichern.

Nach jedem gedruckten PDF-Dokument öffnet sich der Datei-Dialog Ihres Pdf-Druckers. Speichern Sie erst diese Pdf-Datei, bevor Sie Weiter drücken, da bei einigen Pdf-Druckern Pdf-Dokumente verloren gehen, wenn mehrere Druckaufträge offen sind!!!

Achtung! Wenn Sie Karten als Pdf-Dateien per Email verschicken, müssen Sie die Pdf-Dateien nach dem Senden sofort löschen, damit Sie die gleiche Datei nicht mehrfach versenden!


Karten reservieren oder sperren

In TicketCreator können Sie Karten reservieren, und zu einem späteren Zeitpunkt ausdrucken. Reservierte Plätze werden blau dargestellt.

Falls gewünscht, kann die Reservierung auch auf die Karten aufgedruckt werden, um das Verwalten der Karten an der Abendkasse zu erleichtern, oder VIP-Karten besonders zu gestalten. Siehe hierzu Reservierte Karten drucken

Gesperrte Karten können nicht ausgedruckt werden, und werden grau dargestellt.

Tipp: Wenn die Liste der reservierten Karten aus dem Reservierungsfenster aufgerufen wird, werden die Einträge entsprechend der gewählten Sortierung (nach Namen oder Platz) angezeigt. Ansonsten werden die Einträge unsortiert angezeigt.

Diese Funktion steht nur in der Business-Edition und der Barcode-Edition zur Verfügung.


Daten aus Excel/Access importieren

Beim Einrichten von Reservierungen und Abo-Kunden können Sie Daten aus einer Excel-Tabelle oder Access-Datenbank importieren, die gleichzeitig geöffnet ist.

1.) Einzelne Zeile aus Excel übernehmen

· Excel-Tabelle öffnen
· Im Reservierungs/Kunden-Fenster den Knopf "aus Excel/Access einfügen" [image] drücken. Es öffnet sich ein Fenster, in dem Sie festlegen können, von welchen Spalten der Text übernommen werden soll.
· Dort die Spaltennamen in <> in die Importmaske eingeben, oder mit der Pfeiltaste aus der Liste übernehmen.

Beispiele:

"<A>"

"<A>, <B>"

"<A> aus <B>"

· Gewünschte Zeile markieren.
· Erneut den Knopf "aus Excel/Access einfügen" drücken.

2.) Einzelnen Datensatz aus Access übernehmen

· Access-Datenbank öffnen
· Tabelle oder Formular anzeigen
· Im Reservierungs/Kunden-Fenster den Knopf "aus Excel/Access einfügen" [image] drücken. Es öffnet sich ein Fenster, in dem Sie festlegen können, von welchen Feldern der Text übernommen werden soll.
· Ggf. "Update" drücken, falls die Liste auf der rechten Seite nicht die Felder des Datenbank anzeigt.
· Die Feldnamen in <> in die Importmaske eingeben, oder mit der Pfeiltaste aus der Liste übernehmen.

Beispiele:

"<Name>"

"<Name>, <Ort>"

"<Name> aus <Ort>"

· Gewünschten Datensatz markieren/anzeigen.
· Erneut den Knopf "aus Excel/Access einfügen" drücken.

3.) Mehrere Zeilen aus Excel übernehmen

· Excel-Tabelle öffnen
· Mehrere Zeilen in Excel von oben nach unten markieren
· Im Reservierungs/Kunden-Fenster den Knopf "Import aus Excel" drücken. Es öffnet sich ein Fenster, in dem Sie festlegen können, von welchen Spalten der Text übernommen werden soll.
· Dort die Spaltennamen in <> in die Importmaske eingeben, oder mit der Pfeiltaste aus der Liste übernehmen.

Beispiele:

"<A>"

"<A>, <B>"

"<A> aus <B>"

· Erneut den Knopf "aus Excel/Access einfügen" drücken.


Karten löschen

Jede Karte kann nur einmal gedruckt werden, damit keine überzähligen Plätze verkauft werden. Sollten Sie trotzdem Plätze erneut drucken wollen, dann können Sie diese löschen und damit wieder freigeben.

Achtung! Wenn Sie Karten löschen, dann können diese erneut ausgedruckt werden! Vernichten Sie die Ausdrucke der gelöschten Karten sofort, damit Plätze nicht doppelt verkauft werden!

· Wählen Sie zuerst, ob einige Karten, ein ganzer Block, oder die ganze Aufführung gelöscht werden sollen.
· Tragen Sie ggf. ein, welcher Block und von/bis zu welchem Platz gelöscht werden soll. Sie können dies entweder von Hand, oder mit der Maus, indem Sie auf dem Sitzplan (s.u.) den ersten Platz mit der linken und den letzten mit der rechten Maustaste anklicken.
· Geben Sie den Grund des Löschens ein. Er wird in der Liste der gelöschten Karten gespeichert und ermöglicht es Ihnen später, das Löschen nachzuvollziehen.
· Drücken Sie schließlich Karten löschen.

Alle Karten, die gelöscht werden, werden in die Liste der gelöschten Karten eingetragen und können jederzeit unter Informationen [image] angezeigt werden.

Dauerkarten können nur im Fenster Kunden verwalten gelöscht werden.

· Sie können nummerierten Blöcken Strg+linker Maustaste, Plustaste (+) oder dem entsprechenden Knopf vergrößern [image].
· Sie können Informationen zur Veranstaltung [image] anzeigen.

Siehe auch:

Karten für Blöcke drucken

Einzelkarten drucken

Kunden verwalten


Dauerkarte erstellen

Eine Dauerkarte ist eine Eintrittskarte, die für mehrere Veranstaltungen im gleichen Raum gilt. Sie hat ein eigenes Kartenlayout, eigene Preise und eine eigene Abrechnung, und unterscheidet sich darin vom Abonnement.

1.) Die einzelnen Veranstaltungen erstellen

Bevor Sie eine Dauerkarte erstellen können, müssen Sie zuerst die Veranstaltungen erstellen, für die die Dauerkarte gelten soll. Da alle Veranstaltungen im selben Raum stattfinden müssen ist es empfehlenswert erst eine Veranstaltung normal zu erstellen, und die anderen mit Veranstaltung nach Vorlage erstellen zu erzeugen.

2.) Zur Veranstaltungsliste wechseln

Wechseln Sie zu der Veranstaltungsliste.

3.) Eine Veranstaltung in der Veranstaltungsliste wählen, die Teil der Dauerkarte sein soll

Wählen Sie eine Veranstaltung in der Veranstaltungsliste aus, die Teil der Dauerkarte sein soll, und drücken Sie dann "Dauerkarte erstellen" [image]. In Schritt 5 können Sie weitere Veranstaltungen in die Dauerkarte einbinden.

4.) Dauerkarte einrichten

Die Einrichtung der Dauerkarte entspricht grundsätzlich dem Einrichten einer Veranstaltung.

5.) Weitere Veranstaltungen in die Dauerkarte einbinden

Nach dem Speichern wird ins Fenster Eingebunden Veranstaltungen gewechselt. Dort können Sie weitere Veranstaltungen in die Dauerkarte einbinden.

Diese Funktion steht nur in der Business-Edition und der Barcode-Edition zur Verfügung.


Eingebundene Veranstaltungen

In diesem Fenster können Sie Veranstaltungen in die Dauerkarte einbinden, oder aus ihr entfernen.

Achtung:

· Wenn eine Veranstaltungen in eine Dauerkarte eingebunden wird, von der bereits Karten gedruckt wurden, so werden die entsprechenden Karten auch in der neu hinzugefügten Veranstaltung auf "gedruckt" gesetzt!
· Wenn eine Veranstaltungen aus einer Dauerkarte entfernt wird, von der bereits Karten gedruckt wurden, so werden die entsprechenden Karten in der entfernten Veranstaltung gelöscht und auf "frei" gesetzt! Die gelöschten Karten werden in der Veranstaltung protokolliert und können unter "Infos zur Veranstaltung" eingesehen werden.


Kunden verwalten

Im Kunden-Fenster können Sie die Kunden von Dauerkarten verwalten.

Mit "Neu" können Sie einen neuen Kunde erstellen. Tragen Sie die Daten ein, und nehmen Sie sie dann mit der entsprechenden Taste in die Liste auf. Mit dem Kopieren-Knopf können Sie den zuletzt benutzten Nachname eingetragen.

Mit "Importieren" können Sie Kunden von einer anderen Dauerkarte importieren. Stimmen die beiden Sitzpläne überein, dann wird der Platz der importierten Kunden beibehalten, ansonsten muss er zurückgesetzt werden.

Tipp: Wenn die Liste der Dauerkarten aus dem Kundenfenster aufgerufen wird, werden die Einträge entsprechend der gewählten Sortierung (nach Namen oder Platz) angezeigt. Ansonsten werden die Einträge unsortiert angezeigt.


Dauerkarte löschen

Um eine Dauerkarten-Veranstaltung zu löschen, müssen Sie zuerst alle eingebundenen Veranstaltungen aus der Dauerkarte entfernen.

Anschliessend können Sie die Dauerkarten-Veranstaltung löschen.

Um eine Dauerkarte zu löschen, müssen Sie den entsprechenden Kunde im Kunden-Fenster löschen. Um die Dauerkarte erneut auszudrucken, können Sie ihr Status auf reserviert zurücksetzen. Dieser Löschvorgang wird in der Dauerkarte und den eingebundenen Veranstaltungen protokolliert. Sie können die "Liste der gelöschten Karten" unter "Infos" einsehen.


Abonnement erstellen

Wenn Sie einen Platz gleichzeitig in mehreren Veranstaltungen ausdrucken wollen, können Sie diese Veranstaltungen zu einem Abonnement zusammenfassen. Dadurch müssen Sie den Platz nur einmal im Abonnement auswählen und ausdrucken, statt alle Veranstaltungen einzeln zu öffnen, den Platz auszuwählen und zu drucken. Sie erhalten trotzdem für jede Veranstaltung eine eigene Karte.

Voraussetzung ist allerdings, dass die Veranstaltungen im gleichen Raum stattfinden, und identisches Kartenformat und Preisstruktur haben.

Siehe auch Dauerkarten.

· Um ein Abonnement zu erstellen, müssen Sie zuerst die einzelnen Veranstaltungen erstellen, die zusammen das Abonnement bilden sollen. Da die Veranstaltungen im gleichen Raum, und mit identischen Preistypen eingerichtet sein müssen, ist es empfehlenswert, dass Sie die erste Veranstaltung normal erstellten, und die restlichen Veranstaltungen mit Veranstaltung nach Vorlage erstellen erstellen.
· Um Karten im Abonnement einen anderen Preis zu geben, als einzeln verkauften Karten, können Sie beim Einrichten der Veranstaltung einen entsprechenden Sonderpreis "Abonnement", "Abo" oder ähnliches erstellen, und Karten im Abo mit diesem Sonderpreis drucken.

Wenn alle Veranstaltungen eingerichtet sind, können Sie das Abonnement erstellen.

· Geben Sie zuerst dem Abonnement einen Namen, und nehmen Sie dann nacheinander die betreffenden Veranstaltungen auf.


Platzetiketten

Mit Platzetiketten können Sie die Plätze/Stühle in einem Raum beschriften, um dem Besucher die Orientierung zu erleichtern.

Zwei Sorten von Platzetiketten sind möglich:

· Reihenweise, mit Etiketten an beiden Stirnseiten einer Reihe (Reihe 1, Platz 1-10)
· Platzweise, mit Etiketten für jeden Platz (Reihe 1, Platz 1;Reihe 1, Platz 2)

Platzkarten werden in den meisten Aspekten wie Veranstaltungen behandelt, nur bei der Einrichtung und dem Druck gibt es Unterschiede.

Weiter mit Platzetiketten einrichten


Platzetiketten erstellen

1.) Zur Raumliste wechseln

Um Platzetiketten zu erstellen, müssen Sie zuerst zur Raumliste wechseln.

2.) Raum wählen

Wählen Sie den Raum in der Raumliste aus, für den Sie Platzetiketten erstellen wollen. Falls dieser Raum noch nicht in der Liste ist, müssen Sie den Raum erstellen [image] oder in die Raumliste aufnehmen [image]. Drücken Sie den Kopf Platzetiketten erstellen [image] oder den entsprechenden Menüeintrag.

3.) Geben Sie den Platzetiketten einen Namen, und richten Sie jeden Block ein

Geben Sie zuerst den Namen ein.

In das Notizfeld können Sie eine Notiz zu den Platzetiketten eintragen, die Sie jederzeit im Hauptmenü ändern können.

Auf der linken Seite befindet sich eine Liste aller Blöcke mit einem Vermerk, der zeigt, ob sie schon eingerichtet wurden.

· Klicken Sie jeden Block in der Liste an und richten Sie ihn in dem Feld rechts ein.
· Wählen Sie zunächst die Nummerierung auf den Karten dieses Blocks aus.
· Bei unnummerierten Karten können Sie statt der Nummerierung einen alternativen Text eingeben, z.B. "Keine Platznummerierung".
· Richten Sie so jeden Block ein, und übernehmen Sie die Werte jeweils mit Nummerierung und Platzbeschreibung festlegen.
· Drücken Sie die Weiter-Taste [image] , nachdem alle Blöcke eingerichtet wurden.

4.) Wählen Sie die Etikettgestaltung, und ob an die Platznummern Beschriftungen angehängt werden sollen.

Unten werden zwei Beispieletiketten angezeigt.

· Wählen Sie zuerst, ob die Etiketten reihenweise mit Etiketten an beiden Stirnseiten einer Reihe (Reihe 1, Platz 1-10), oder platzweise, mit Etiketten für jeden Platz (Reihe 1, Platz 1;Reihe 1, Platz 2) gestaltet sein sollen.
· Entscheiden Sie dann, ob an die Platznummern Beschriftungen (z.B. "links", "Mitte", "Gang", "rechts") angehängt werden sollen.
· Drücken Sie die Weiter-Taste [image] , nachdem alle Blöcke eingerichtet wurden.

Weiter mit Kartenlayout bearbeiten


Sichere Karten mit Barcodes

Mit TicketCreator können Sie einfach und flexibel sichere Karten drucken, die nicht gefälscht oder kopiert werden können. Hierzu wird auf die Karten ein verschlüsselter Barcode aufgedruckt, der dann am Eingang mit der kostenlosen Software TicketCreator BarcodeChecker und einem einfachen Barcode-Scanner (USB oder PS/2, ab € 50,-) geprüft wird.

Und das Beste: Es ist kostenlos! Die sicheren Karten kosten Sie nichts, da Sie kein Spezialpapier, Hologramme, Sicherheitsstreifen, Wasserzeichen oder ähnliches brauchen, sondern normales Papier bedrucken!

Dieser Kopierschutz hat viele Vorteile:

· Sicher vor Fälschungen, da verschlüsselt
· Sicher vor Kopien, da jeder Barcode nur einmal zum Eintritt verwendet werden kann
· Kostenlos für beliebig viele Karten
· Keine Kosten für Spezialpapier oder Sonderdruck
· Kostenlose Software TicketCreator BarcodeChecker
· Sie brauchen nur einen einfachen Barcode-Scanner (ab € 50,-)
· Keine weitere Hardware nötig
· Karten können an mehreren Eingängen gleichzeitig geprüft werden

Um die Karten am Eingang zu prüfen benötigen Sie nur einen PC oder Laptop, auf dem die kostenlose Software TicketCreator BarcodeChecker installiert ist, und an den ein einfacher Barcode-Scanner über den USB oder PS/2 Anschluss angeschlossen ist. Barcode-Scanner gibt es ab € 50,- im Handel. Falls Sie mehrere Eingänge benutzen wollen, können Sie jedem Eingang Blöcke zuweisen, so dass nur Karten für diese Blöcke am jeweiligen Eingang akzeptiert werden. Hierfür benötigen Sie weder weitere Hardware noch ein Netzwerk, sondern nur einen PC oder Laptop pro Eingang.

Um Eintrittskarten mit Barcodes zu drucken, brauchen Sie die TicketCreator Barcode-Edition. Sie können die Funktion aber in allen TicketCreator Editionen testen, und später für den Differenzbetrag zur Barcode-Edition wechseln. Eine Neuinstallation ist nicht notwendig, und Sie können alle Dateien weiterverwenden.

Weiter mit Karten mit Barcodes erstellen und Barcodes prüfen.


Karten mit Barcodes erstellen

Erstellen Sie eine Veranstaltung, wie unter Veranstaltung erstellen beschrieben.

Auf der Karte werden zwei Barcode-Zeilen angezeigt:

In der ersten Zeile wird der Barcode automatisch als kodierter Text eingetragen. Diese Zeile muss mit einer "2 of 5 interleaved" Barcode-Schrift formatiert werden. Es empfiehlt sich, den kostenlosen, mitgelieferten 'Code 5 of 2 Interleaved' Font zu benutzen, den Sie auch von www.TicketCreator.de runterladen können. Sie können aber auch 'Interleaved 5 of 2 Barcode' Fonts von IDAutomation benutzen. Kostenlose Demos gibt es unter www.IDAutomation.com, wo Sie die Schriften auch kaufen können.

In der zweiten Zeile wird der Barcode automatisch als Zahl angezeigt. Diese Zeile muss in einer lesbaren Schrift formatiert werden (z.B. Arial), damit der Barcode auch von Hand eingegeben werden kann, falls der Barcode nicht vom Scanner gelesen werden kann, oder beschädigt wurde.

Bitte beachten Sie, dass die Barcode-Schrift 'Code 2 of 5 interleaved' bei einer Schriftgröße von weniger als 27 Punkten gegebenenfalls nicht mehr lesbar ist. Dies hängt von Ihrem Drucker und dem Papier ab. Drucken Sie daher unbedingt Musterkarten aus, und prüfen Sie diese mit TicketCreator BarcodeChecker, um mögliche Probleme zu erkennen.

Diese Funktion steht nur in der Barcode-Edition zur Verfügung.

Weiter mit Sichere Karten mit Barcodes und Barcodes prüfen.


Barcodes prüfen

Um Barcodes zu prüfen benötigen Sie einen PC oder Laptop, auf dem die kostenlose Software TicketCreator BarcodeChecker installiert ist, und an den ein einfacher Barcode-Scanner über den USB oder PS/2 Anschluss angeschlossen ist. Barcode-Scanner gibt es ab € 50,- im Handel.

A) Barcodes auf Karten einer Veranstaltung prüfen

Bevor Sie Karten einer Veranstaltung prüfen können, müssen Sie zuerst in TicketCreator eine BarcodeChecker-Datei für diese Veranstaltung erstellen.

1.) Starten Sie TicketCreator, und wählen Sie in der Veranstaltungsliste die Veranstaltung, von der Sie Karten prüfen wollen.
2.) Wählen Sie im Menü Veranstaltung den Eintrag BarcodeChecker-Datei speichern.
3.) Speichern Sie die BarcodeChecker-Datei für die ausgewählte Veranstaltung. Die BarcodeChecker-Datei gilt für alle Aufführungen der Veranstaltung.
4.) Kopieren Sie die BarcodeChecker-Datei auf den Computer, mit dem Sie die Karten per Barcode-Scanner prüfen wollen. Auf diesem Computer muss das kostenlose Programm TicketCreator BarcodeChecker installiert sein. Das Setup für TicketCreator BarcodeChecker finden Sie auf der TicketCreator-Homepage (www.TicketCreator.de).
5.) Starten Sie nun TicketCreator BarcodeChecker.
6.) Wählen Sie Karten einer Veranstaltung prüfen.
7.) Laden Sie die BarcodeChecker-Datei der Veranstaltung.
8.) Wählen Sie, ob die Eintrittskarten an einem oder mehreren Eingängen kontrolliert werden, d.h. ob Sie einen oder mehrere Scanner benutzen.
9.) Falls Sie an mehreren Eingängen kontrollieren, müssen Sie festlegen, welche Karten für diesen Eingang zugelassen sind, d.h. welche Blöcke über diesen Eingang betreten werden dürfen. Jeder Block darf immer nur durch einen Eingang betreten werden, da seine Karten sonst an jedem Eingang 1x gültig sind.
10.) Falls die Veranstaltung mehrere Aufführungen hat, müssen Sie nun die Aufführung wählen, deren Karten Sie prüfen wollen.
11.) Nun wird der Barcode-Scanner getestet. Schließen Sie den Barcode-Scanner an, und scannen Sie einen beliebigen Barcode. Nach dem Scan muss 'Test erfolgreich' erscheinen. Überprüfen Sie die Scanner-Einstellungen, falls nach dem Scan nicht 'Test erfolgreich' angezeigt wird. Der Scanner muss am Ende ein Return, Enter, CrLf oder Cr senden (Scanner-Standardeinstellung).
12.) Schalten Sie die Lautsprecher ein, und überprüfen Sie die Soundausgabe. Klicken Sie jeweils auf das Lautsprecher-Symbol. Sie können auch die Lautstärke mit dem Schieberegler einstellen.
13.) In einem neuen Fenster können Sie nun die Eintrittskarten prüfen.
14.) Beim Scannen wird der Barcode automatisch in das Feld Barcode eingetragen und geprüft. Sie können den Barcode bei beschädigten Tickets auch per Tastatur in dieses Feld eintragen und mit dem Knopf Checken prüfen. Es gibt drei verschiedene Modi: Bei Besucher betritt Raum wird die Karte entwertet, bei Besucher verlässt Raum wird die Karte ausgetragen und kann erneut zum Betreten des Raums benutzt werden, und bei Test wird die Karte nicht entwertet.
15.) Wenn Sie die Prüfung beenden wird eine Protokoll-Datei angelegt, in der für jede Karte gespeichert ist, ob sie bereits gescannt wurde. Wenn Sie nach einer Unterbrechung die Prüfung einer Veranstaltung fortsetzen wollen und die BarcodeChecker-Datei erneut laden, wird diese Protokoll-Datei automatisch eingelesen und alle Karten, die bereits gescannt wurden, können nicht noch einmal benutzt werden.

B) Barcodes auf Musterkarten prüfen

Wenn Sie eine Veranstaltung erstellen ist es wichtig, dass Sie die Barcodes auf den Musterkarten prüfen, da eine zu kleine Schrift oder schlechter Hintergrund beim Scannen Probleme bereiten kann.

1.) Erstellen Sie in TicketCreator eine Veranstaltung und drucken Sie Musterkarten.
2.) Starten Sie nun TicketCreator BarcodeChecker.
3.) Wählen Sie Musterkarten prüfen / Scanner testen. Sie müssen keine BarcodeChecker-Datei laden.
4.) Testen Sie nun den Scanner, indem Sie die Schritte 11 und 12 durchführen wie oben beschrieben.
5.) Nun können Sie die Musterkarten prüfen.

Weiter mit Sichere Karten mit Barcodes und Karten mit Barcodes erstellen.


Datei in Liste aufnehmen

Die Liste im Hauptmenü enthält je nach angezeigtem Karteiblatt entweder alle Veranstaltungen, Räume, Etiketten oder Abonnements, die Sie benutzen können.

Um eine Veranstaltung/Raum zu bearbeiten, die nicht in der Liste ist, müssen Sie sie mit dem Knopf aufnehmen (Strg+O) [image] oder mit dem entsprechenden Menüeintrag in die Liste aufnehmen.

Wählen Sie im Dateifenster die gewünschte Datei aus und drücken Sie Weiter.


Datei aus Liste entfernen

Die Liste im Hauptmenü enthält je nach angezeigtem Karteiblatt entweder alle Veranstaltungen, Räume, Etiketten oder Abonnements, die Sie benutzen können.

Wenn Sie einen Eintrag in dieser Liste nicht mehr brauchen, so können Sie ihn mit Datei aus Liste entfernen [image] aus der Liste entfernen. Die Veranstaltung / der Raum wird hierbei nicht gelöscht und Sie können sie mit dem Knopf aufnehmen [image] jederzeit wieder in die Liste aufnehmen.

Siehe auch Datei aus Liste entfernen, Datei in Liste aufnehmen


Datei suchen

· Um eine Datei zu suchen, müssen Sie in der Verzeichnisliste wählen, in welchem Verzeichnis nach der Datei gesucht werden soll. Doppelklicken Sie dazu auf das gewünschte Verzeichnis.
· Starten Sie die Suche mit dem entsprechenden Knopf.


Datei laden

· Um eine Datei zu laden, müssen Sie die Datei rechts in der Dateiliste wählen. Zu der ausgewählten Datei werden links die Dateiinformationen angezeigt. Bestätigen Sie mit Weiter.
· Das Verzeichnis können Sie durch Doppelklick in dem Verzeichnisbaum wechseln.


Datei speichern

· Um eine Datei zu speichern müssen Sie zuerst das Verzeichnis wählen, in das die Datei gespeichert werden soll. Normalerweise werden Räume unter "\Räume" und Veranstaltungen unter "\Veranstaltungen" gespeichert, Sie können aber auch andere Verzeichnisse wählen.
· Geben Sie den Dateinamen ohne Endung ein. Zusätzlich können Sie auch noch die Notiz ändern.
· Speichern Sie die Datei mit dem Weiter-Knopf.

Beachten Sie, dass alle Dateien, die zu einer Veranstaltung gehören, im gleichen Verzeichnis stehen müssen (z.B. Beispiel.tiv, Beispiel Auff 1.tia, Beispiel Auff 2.tia, Beispiel Auff 1.tig, Beispiel Auff 2.tig)


Datei löschen

Mit löschen [image] können Sie eine Datei endgültig löschen.

Achtung! Mit dem Löschen gehen alle Informationen verloren und können nicht wiederhergestellt werden!

Die gelöschten Dateien werden in den Mülleimer verschoben, so dass Sie das Löschen für eine gewisse Zeit noch rückgängig gemacht können.

Falls Sie eine Datei nur aus der Liste entfernen, und nicht löschen wollen, so nutzen Sie den entsprechenden Knopf oder Menüeintrag. Sie können die Datei dann jederzeit mit Datei in Liste aufnehmen wieder in die Liste aufnehmen und benutzen.


Datei fehlt

Jede Veranstaltung besteht aus mehreren Dateien, die im GLEICHEN Verzeichnis stehen müssen und einen gemeinsamen Namen haben.

Kopieren Sie NIEMALS Dateien, die von TicketCreator angelegt wurden, sondern verschieben Sie sie höchstens! Achten Sie hierbei darauf, dass alle Dateien, die mit dem gleichen Namen anfangen und zur gleichen Veranstaltung gehören, zusammen bleiben.

Veranstaltungsname.tiv

Veranstaltungsname Auff 1.tia Die Liste der bis jetzt gedruckten Karten der Aufführung.

Veranstaltungsname Auff 1.tis Die Reservierungsliste der Aufführung.

Veranstaltungsname Auff 1.tig Die Liste der bis jetzt gelöschten Karten der Aufführung.

Veranstaltungsname Auff 1.tip Die Liste der gedruckten Reservierungen.

Das gleiche gilt für Dauerkarten:

Dauerkartenname.tiv

Dauerkartenname.tic

Jeder dieser Dateien ist sehr wichtig. Falls Sie die Platzliste verschoben haben, so können Sie nach ihr suchen.

Nur wenn eine Datei unwiederbringlich gelöscht wurde, sollten Sie neu angelegt werden. Überprüfen Sie vorher, ob die Datei ggf. im Mülleimer ist.


Informationen anzeigen

TicketCreator bietet Ihnen Informationen (Berichte) zu verschiedenen Themen:

Informationen über Veranstaltung/Abonnement

· Allgemein
· Druckstatus der Blöcke
· Druckstatus aller Plätze
· Druckstatus aller Plätze als Preis
· Liste der gedruckten Plätze
· Liste der reservierten Plätze
· Liste der reservierten Plätze
· Liste der Dauerkarten
· Abrechnung
· Papierformat und -bedarf

Informationen über Raum

· Allgemein
· Sitzplan als Text

Die angezeigten Informationen können Sie entweder direkt drucken, in den Zwischenspeicher kopieren und von dort mit Umschalt+Einfügen oder dem Menüeintrag "Einfügen" in eine beliebige Anwendung kopieren, oder speichern. Es stehen zwei Formate zur Verfügung: Das formatierte RTF-Format und das unformatierte Textformat. Sie können den Text auch direkt in Word bearbeiten.

Tipp: Wenn die Liste der reservierten Karten oder Dauerkarten aus dem Reservierungsfenster bzw. Kundenfenster aufgerufen wird, werden die Einträge entsprechend der gewählten Sortierung (nach Namen oder Platz) angezeigt. Ansonsten werden die Einträge unsortiert angezeigt.

Siehe auch: Vorverkaufsformular erstellen


Vorverkaufsformular erstellen

Sie können für Veranstaltungen Vorverkaufsformulare erstellen, die bei der Ausgabe und Rücknahme von Karten an Vorverkaufsstellen nützlich sind. Auf den Vorverkaufsformularen werden nur Vollpreise angezeigt.

· Wählen Sie den Menüpunkt Information-Vorverkaufsformular erstellen.
· Geben Sie Ihre eigene Anschrift und den Namen der Vorverkaufsstelle ein.
· Wählen Sie nun, ob jeder Block, oder nur die Preiskategorien aufgelistet werden sollen.

Das Vorverkaufsformular können Sie entweder direkt drucken, in den Zwischenspeicher kopieren und von dort mit Umschalt+Einfügen oder dem Menüeintrag "Einfügen" in eine beliebige Anwendung kopieren, oder speichern. Es stehen zwei Formate zur Verfügung: Das formatierte RTF-Format und das unformatierte Textformat. Sie können den Text auch direkt in Word bearbeiten.


Betrieb im Netzwerk

Wenn TicketCreator im Netzwerk eingesetzt wird, kann immer nur ein Rechner auf eine Veranstaltung, Dauerkarte oder Abonnement zugreifen.

Versucht ein Rechner auf eine Datei zuzugreifen, die bereits von einem anderen Rechner geöffnet wurde, erscheint die Fehlermeldung "Datei gesperrt". Gesperrte Dateien werden in der Liste rot unterlegt. Sie können die Liste mit dem Menüeintrag "Liste aktualisieren (F5)" oder dem entsprechenden Knopf aktualisieren.

Wenn der PC, der eine Veranstaltung gesperrt hat, abstürzt, so gibt das Betriebssystem die Veranstaltung nach einiger Zeit automatisch wieder frei.

Achtung! TicketCreator darf nur in Netzwerken benutzt werden, die Dateisperren beherrschen (WinNT, Win2000 und andere). Einige Betriebssystemen (z.B. Samba) können dies nicht. Bitte klären Sie dies mit Ihrem Systembetreuer, und versuchen Sie, eine Veranstaltung auf zwei Rechnern gleichzeitig anzuzeigen. Wenn dies klappt, dürfen Sie KEINESFALLS TicketCreator weiterhin in Netzwerk einsetzten, da Karten sonst mehrfach verkauft werden können!


Sitzplan als Bild speichern

Wenn im Hintergrund der Sitzplan eines Raumes oder einer Veranstaltung angezeigt wird, können Sie diesen auch als Bilddatei im Bitmap-Format (.bmp) speichern und dann mit Grafikprogrammen (z.B. MSPaint) weiterbearbeiten.

Wählen Sie hierzu Raum bzw. Veranstaltung anzeigen und dann den Knopf Sitzplan als Bild speichern [image].


Textvorgaben ändern

Jeder Zeile ist eine Textvorgabe zugeordnet. Dies ist ein Text, der beim Erstellen einer neuen Veranstaltung in die zugehörige Zeile eingetragen werden kann, und so eine Standardkarte erzeugt, die dann leicht bearbeitet werden kann.

Selbstverständlich können Sie die Textvorgaben auch an Ihre Bedingungen anpassen, z.B. wenn Sie auf die Karten immer einen bestimmten Text schreiben wollen.

· Markieren Sie links die Zeile, die Sie bearbeiten wollen.
· Tragen Sie eine Textvorgaben ein und wählen Sie eine Ausrichtung aus. In der Variablenliste werde die Variablen angezeigt, die Sie in die Zeile einfügen können. Dies kann entweder von Hand oder mit dem Pfeilknopf geschehen. Nähere Informationen zu der jeweils markierten Variable gibt der Knopf [image] .
· Für die Textvorgaben gibt es Standardtexte, die Sie mit dem entsprechenden Knopf einsetzen können.


Papierstau-Hinweis anzeigen

Falls beim Drucken eine Druckerstörung (z.B. Papierstau) auftritt, kann es vorkommen, dass der Drucker nach dem Beheben der Störung die letzte Seite erneut ausdruckt. Dies hängt vom Drucker ab und kann vom Programm nicht erkannt werden.

Achten Sie daher bei solchen Störungen immer darauf, dass nichts doppelt gedruckt wird!

TicketCreator zeigt diese Warnung jeweils beim erste Aufruf des Druckfensters an, unabhängig davon, ob ein Papierstau aufgetreten ist, oder nicht.


Einstellungen

Stammverzeichnis für Unterverzeichnisse

Legt das Stammverzeichnis fest, in dem die Unterverzeichnisse (z.B. \Veranstaltungen, \Räume) angelegt werden.

Wenn Sie TicketCreator am Einzelplatz benutzen:

Legen Sie alle Veranstaltungen, Räume, usw. . in einem eigenen Verzeichnis auf Ihrer lokalen Festplatte ab.

Hierfür eignet sich das Verzeichnis, in dem das TicketCreator-Programm installiert ist (z.B. C:\Programme\TicketCreator\), oder ein eigenes Verzeichnis (z.B. C:\TicketCreator\).

1.) Tragen Sie dieses Verzeichnis als "Stammlaufwerk für Unterverzeichnisse" ein (Menü Extras_Einstellungen). So wird es immer zum Speichern/Laden vorgeschlagen.

Wenn Sie TicketCreator im Netzwerk benutzen:

Legen Sie alle Veranstaltungen, Räume, usw. auf einem Serverlaufwerk ab.

1.) Richten Sie ein TicketCreator-Verzeichniss auf einem Server ein

2.) Tragen Sie bei jedem installierten TicketCreator-Programm das Serverlaufwerk als "Stammlaufwerk für Unterverzeichnisse" ein (Menü Extras_Einstellungen). So wird in allen installierten Programmen das Serverlaufwerk zum Speichern/Laden vorgeschlagen.

Verzeichnis für persönliche Einstellungen

In diesem Verzeichnis werden die *.tcd-Dateien abgelegt, die die Namen der benutzten Dateien enthalten.

Papierstau-Hinweis anzeigen

Falls beim Drucken eine Druckerstörung (z.B. Papierstau) auftritt, kann es vorkommen, dass der Drucker nach dem Beheben der Störung die letzte Seite erneut ausdruckt. Dies hängt vom Drucker ab und kann vom Programm nicht erkannt werden.

Achten Sie daher bei solchen Störungen immer darauf, dass nichts doppelt gedruckt wird!

TicketCreator zeigt diese Warnung jeweils beim erste Aufruf des Druckfensters an, unabhängig davon, ob ein Papierstau aufgetreten ist, oder nicht.

Mausrad aktivieren

Legt fest, ob die Raumanzeige mit dem Mausrad vertikal, und mit Strg+Mausrad horizontal verschoben werden kann.


Drucker auswählen

Drucker wählen

Drucker unterscheiden sich in den unterstützten Papierformaten und der Breite des Randes, der nicht bedrucken kann. Wenn Sie eine Veranstaltung erstellen, ist es daher äußerst wichtig, dass Sie den Drucker wählen, auf dem die Karten gedruckt werden sollen, damit eine entsprechend breiter Rand beim Karten-Layout eingerichtet wird.


Kartenformat passt nicht zum Drucker

Jeder Drucker hat einen gewissen Rand, der nicht bedruckt werden kann. Das im Kartenlayout festgelegten Format kann vom aktiven Drucker nicht gedruckt werden, da entweder dieser Rand beim aktiven Drucker breiter ist, oder das Papierformat nicht unterstützt wird.

Falls der Druckrand des Druckers von Hand geändert wurde, können Sie diesen unter Druckereigenschaften auf die Standardwerte zurücksetzen. Ansonsten können Sie entweder den eingerichteten Drucker wechseln oder die Kartenränder dem ausgewählten Drucker anpassen. Bei letzterem wechselt TicketCreator automatisch ins Kartenlayout, damit Sie die Karte überprüfen können.


Reservierungen passen nicht zur Veranstaltung

Die Platzliste der Veranstaltung stimmt nicht mit der Reservierungsdatei der Veranstaltung oder der Kundendatei der Dauerkarte überein.

Die Platzliste, die Reservierungsdatei oder die Kundendatei wurden durch eine veraltete Datei ersetzt! Daher sind reservierte Plätze in der Platzliste falsch verzeichnet, und die Veranstaltung kann nicht geöffnet werden.

Stellen Sie den urspünglichen Zustand wieder her.


Verzeichnis für Veranstaltungen und Räume

TicketCreator braucht mehrere Verzeichnisse, in denen es Dateien ablegt.

Sie können das Stammverzeichnis auswählen, in dem TicketCreator dann Unterverzeichnisse anlegt, z.B. "\Veranstaltungen" für Veranstaltungen und "\Räume" für Räume.

Wenn nur Sie auf die Veranstaltungen und Räume zugreifen wollen, sollten Sie als Stammverzeichnis Ihren 'Eigene Dateien'-Ordner auswählen.

Wenn auch andere Benutzer auf die Veranstaltungen und Räume zugreifen sollen, müssen Sie als Stammverzeichnis ein Verzeichnis wählen, auf das alle Benutzer Schreibzugriff haben. Fragen Sie ggf. Ihren Netzwerksbetreuer.

Im Stammverzeichnis werden auch die *.tcd-Dateien, die die Namen der benutzten Dateien enthalten, und die Datei mit Standardformat (standard.til) abgelegt.


Lizenzvertrag

Bevor Sie TicketCreator benutzen können, müssen Sie Ihre Version registrieren und die Lizenzbedingungen anerkennen.

Achtung: TicketCreator ist persönlich für Sie lizenziert. Sie dürfen weder die Software, noch das Passwort weitergeben, oder das Programm auf mehreren PCs installieren. Da Sie zentral mit Namen, Adresse, Passwort und Seriennummer erfasst sind, lässt sich eine Weitergabe nachvollziehen und wird straf- und zivilrechtlich verfolgt.

ENDBENUTZER-LIZENZVERTRAG FÜR TICKETCREATOR

Dieser Endbenutzer-Lizenzvertrag (EULA) ist ein rechtsgültiger Vertrag zwischen Ihnen (entweder als natürliche oder als juristische Person) und dem Autor des Softwareprodukts TicketCreator. Indem Sie das Programm installieren, kopieren, downloaden, anderweitig verwenden oder darauf zugreifen, erklären Sie sich damit einverstanden, durch die Bestimmungen dieses EULAs gebunden zu sein. Falls Sie den Bestimmungen dieses EULAs nicht zustimmen, sind Sie nicht berechtigt, das Programm zu installieren oder zu verwenden.Das Programm ist sowohl durch Urheberrechtsgesetze und internationale Urheberrechtsverträge als auch durch andere Gesetze und Vereinbarungen über geistiges Eigentum geschützt. Das Programm wird lizenziert, nicht verkauft.

TicketCreator wird wie besehen geliefert, ohne jegliche Gewährleistung. Es wird keine Garantie für die Leistung oder die Ergebnisse, die Sie durch die Nutzung der Software erzielen, gegeben. Es wird in KEINEM FALL für direkte oder indirekte Schäden, für Folgeschäden oder Sonderschäden einschließlich entgangenem Geschäftsgewinns oder entgangener Einsparung gehaftet. Dies gilt selbst dann, wenn ein Vertreter auf die Möglichkeit solcher Schäden hingewiesen wurde. Auch Haftungen für Ansprüche Dritter sind ausgeschlossen. Für die Erreichung eines bestimmten Verwendungszwecks können wir ebenfalls keine Gewähr übernehmen. Die Haftung für unmittelbare Schäden, mittelbare Schäden, Folgeschäden und Drittschäden ist, soweit gesetzlich zulässig, ausgeschlossen. Die Haftung bei grober Fahrlässigkeit und Vorsatz bleibt hiervon unberührt, in jedem Fall ist jedoch die Haftung beschränkt auf den Kaufpreis.

Sie sind berechtigt, eine Kopie des Programms auf einem einzigen Computer, einer einzigen Arbeitsstation, einem einzigen tragbaren PC oder anderen digitalen elektronischen Gerät zu installieren, zu verwenden, darauf zuzugreifen, auszuführen oder in anderer Weise mit ihr zu interagieren. Der Hauptbenutzer des Computers, auf dem das Programm installiert wird, ist berechtigt, eine zweite Kopie für die ausschließliche Verwendung durch sie oder ihn selbst auf einem tragbaren Computer anzufertigen.

Der Autor behält sich alle nicht ausdrücklich gewährten Rechte vor.


TicketCreator-Editionen / Kaufen

TicketCreator-Editionen

TicketCreator gibt es in drei Editionen, die sich im Leistungsumfang unterscheiden.

 | Professional Edition | Business Edition | Barcode Edition
Karten für unbegrenzte Veranstaltungen und Räume drucken | Ja | Ja | Ja
Eigene Kartenformate bedrucken | Ja | Ja | Ja
Reservierungen verwalten | Nein | Ja | Ja
Dauerkarten drucken | Nein | Ja | Ja
Unterschiedliche Kartenpreise für Reihen oder einzelne Plätze | Nur ein Preis pro Reihe | Preise für einzelne Plätze | Preise für einzelne Plätze
Kopiergeschützte Karten mit Barcodes drucken | Nein | Nein | Ja
 | nur € 149,- | nur € 249,- | nur € 349,-

Sie können in allen TicketCreator Editionen alle Funktion testen, und später für den Differenzbetrag zur einer leistungsstärkeren Edition wechseln (Upgrade). Eine Neuinstallation ist nicht notwendig, und Sie können alle Dateien weiterverwenden.

TicketCreator kaufen / Upgraden

Sie können TicketCreator in unserem sicheren Online-Shop kaufen, der höchsten Sicherheits-Standards entspricht. Weitere Informationen finden Sie auch auf der TicketCreator-Homepage (www.TicketCreator.de).

Um eine Upgrade auf eine leistungsstärkere Edition zu bestellen, schicken Sie bitte eine Email an info@ticketcreator.de. Der Preis beträgt die Preisdifferenz zwischen den beiden Editionen.


Kontakt

 Nach oben Zurück

Falls Sie Fragen, Anregungen oder Probleme mit TicketCreator haben, wenden Sie sich bitte per Email an info@ticketcreator.de, oder besuchen Sie die Homepage www.TicketCreator.de.


Kartenlayout ändern

 Nach oben

fehlt noch